1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Digitaler Eingang lässt sich nicht aktivieren...

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Felias, 21.02.10.

  1. Felias

    Felias Allington Pepping

    Dabei seit:
    17.06.09
    Beiträge:
    188
    Hallo zusammen,

    ich möchte gern meine Mini-Disk-Aufnahmen (die guten alten RPR1 Maximal-Sachen) in iTunes haben. Dazu habe ich ein optisches Kabel gekauft, mit dem ich den optischen Ausgang des MiniDisk-Players mit dem SPDIF-Eingang des Macbooks (Mid 2009) verbinden kann.

    Das Problem ist jedoch, dass ich keine Option "Digitaler Eingang" in den Ton-Einstellungen angezeigt bekomme. Überhaupt gibt es dort nur den Eingang des internen Mikrofons. Und sobald ich das SPDIF-Kabel einstecke, springt die Anzeige ganz unten bei "Audio-Port verwenden" auf "Digitaler Ausgang" und ist ausgegraut.

    Siehe hier:
    Bildschirmfoto 2&#48.png

    Ich sehe keine Möglichkeit, den digitalen Eingang zu aktivieren... Aber laut Beschreibung besitzt das Macbook doch einen solchen? Weiß jemand Rat?

    Grüße,
    Felias
     
  2. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.235
    Mit welcher Software hast du denn die digitale Aufnahme versucht?

    Gruss,
    Dirk
     
  3. Felias

    Felias Allington Pepping

    Dabei seit:
    17.06.09
    Beiträge:
    188
    Hi Dirk,

    mit Audacity. Aber das Programm ist ja zweitrangig, ich kann eh immer nur vom internen Mikrofon aufnehmen... der Line-In ist garnicht auswählbar...

    Grüße,
    Felias
     
  4. Wan

    Wan Pferdeapfel

    Dabei seit:
    30.06.08
    Beiträge:
    78
    Würde gerne diesen Thread nochmals hervorbringen da ich selbiges Problem habe. Möchte alte Kassetten mittels Audacity auf mein MBP 13'' bringen. Leider kann ich als Aufnahmequelle nur "Internal Microphone" auswählen. Wie stelle ich denn nun auf mein Line-In um?

    Vielen Dank für Eure Hilfe,

    Tobi
     
  5. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    Hast du mal versucht in den Audacity Einstellungen unter Recording auf Built-in Input zu stellen? Bei mir klappt das dann...
     
  6. Felias

    Felias Allington Pepping

    Dabei seit:
    17.06.09
    Beiträge:
    188
    Diese Option gibt es ja leider bei mir garnicht... Demnach hast Du auch unter Audio bei den Eingängen einen entsprechenden Input stehen? Schau Dir mal meinen Screenshot oben an und vergleich das bitte mit Deiner Anzeige (abzüglich des Philips Headsets).
     
  7. Wan

    Wan Pferdeapfel

    Dabei seit:
    30.06.08
    Beiträge:
    78
    Also bei mir kann man unten in den Einstellungen Deines Screenshots den "Audio-Port verwenden für..." auf "Toneingabe" verändern, so dass dann oben aus "internes Mikrofon" ein "Line In" wird. Dennoch funktioniert die Aufnahme in Audacity noch nicht. Wenn ich die Kassette dann abspiele und den Player an mein MBP anschließe müsste ich doch theoretisch den Sound aus meinen MBP_Boxen hören oder?
     
  8. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    @Felias: stimmt, bei mir ist da noch der Line In dabei, komisches Problem. Mal ins Audio MIDI Setup geschaut? Evtl. weiß jemand anderes mehr darüber...

    @Wan: Du musst es erst mit Audacity aufnehmen, wenn du da einen "Ausschlag" siehst, funktioniert es. Abspielen kannst du es erst nach der Aufnahme über die Boxen. Ich hab damit auch meine alten Kassetten aufgenommen, ging einwandfrei.
     
  9. Felias

    Felias Allington Pepping

    Dabei seit:
    17.06.09
    Beiträge:
    188
    Sofern kein Kabel im SPDIf-Port eingesteckt ist, kann ich den Punkt "Audio-Port verwenden für..." auf "Toneingabe" verändern. Aber sobald das DigitalKabel eingesteckt ist, wird es fest auf "Digitale Tonausgabe" geändert, ohne dass ich hier wie erwartet auf "Digitale Toneingabe" umstellen kann (wie im Screenshot) :(

    Audio-Midi-Setup hilft hier auch nicht weiter.
     
  10. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.235
    Mach' mal einen Screenshot vom Audio-Setup.

    Gruss,
    Dirk
     
  11. Felias

    Felias Allington Pepping

    Dabei seit:
    17.06.09
    Beiträge:
    188
    Hi Dirk,

    oben habe ich einen angehängt, oder meinst Du von einem anderen Bereich?

    Grüße,
    Nic
     

Diese Seite empfehlen