1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DigiDelivery Server.

Dieses Thema im Forum "Netzwerk" wurde erstellt von Mini-Leopard, 18.01.10.

  1. Mini-Leopard

    Mini-Leopard Rhode Island Greening

    Dabei seit:
    20.03.08
    Beiträge:
    476
    Liebe Community.

    Ich habe ein dickes Problem mit meinem nigel nagel neuen DigiDelivery Server.
    Bei der ersten Inbetriebnahme muss man natürlich das Setup machen.

    Das funktioniert soweit auch ganz fein.
    Bis ich zum Punkt "Network Information" komme.

    Ich habe die IP, Subnetz-Maske, das Gateway und die DNS gemäß der Richtigkeit eingetragen.
    Dann starte ich den Netzwerk-Test und dieser scheitert.

    Der Server gibt mir Warnungen auf den Ports TCP/443 und TCP/22 und ein "Failed" auf dem Port 80.
    Alle Fehlermeldungen tauchen nur im "IN" auf. Die Ports "OUT" scheinen OK.
    Zwar sind die Warnungen nicht gerade beruhigend… Allerdings würde es mich schon freuen, wenn der Fehler weg wäre und der Server schonmal laufen würde.

    Mir scheint es sehr unwahrscheinlich, dass der Port TCP/80 gesperrt ist, da dieser ja der HTTP-Port ist.
    Trotzdem hab ich im Router eine Port-Weiterleitung auf den Server eingerichtet...

    Ich gebe euch zunächst mal die Fehlermeldung vom Server:
    Code:
    Network Tests Failed. There may be a problem with your network configuration.  
    [  OK   ] IP Address 192.168.2.110
    [  OK   ] Gateway address 192.168.2.1
    [  OK   ] The DNS Servers 217.237.151.51 appear to be working satisfactorily
    [  OK   ] Port UDP/123 OUT is open
    [  OK   ] Port TCP/80 OUT is open
    [  OK   ] Port TCP/25 OUT is open
    [  OK   ] Port TCP/443 OUT is open
    [WARNING] Port TCP/22 IN
    Not Found
    
    The requested URL /cgi-bin/digiDeliveryTest.cgi was not found on this server.
    
    [WARNING] Port TCP/443 IN
    Not Found
    
    The requested URL /cgi-bin/digiDeliveryTest.cgi was not found on this server.
    
    [FAILED ] Port TCP/80 IN
    Not Found
    
    The requested URL /cgi-bin/digiDeliveryTest.cgi was not found on this server.
    
    [FAILED ] Port TCP/80 IN
    Not Found
    
    The requested URL /cgi-bin/digiDeliveryTest.cgi was not found on this server.
    
    [FAILED ] Port TCP/80 IN
    Not Found
    
    The requested URL /cgi-bin/digiDeliveryTest.cgi was not found on this server.
    
    [FAILED ] Some Tests Failed
    Ich glaub zwar nicht, dass das Problem an meinem Verständnis liegt…
    Aber vielleicht kann ja einer von euch mehr damit anfangen :)

    Und folgend noch meine Portregeln im Router:
    Code:
     >> Server Port TCP/443192.168.2.110:443
     >> Server Port TCP/22192.168.2.110:22
     >> Server Port TCP/80192.168.2.110:80
    Letztendlich komme ich im Setup auch nicht weiter, da man diesen Punkt weder ignorieren, noch überspringen kann.



    Wenn mir jemand von euch helfen könnte, oder mir einen Wink in Richtung Lösung geben kann, freue ich mich sehr!!!
    Vielen Dank für jegliche Bemühung und einen wunderbaren Abend noch.

    Liebe Grüße
     

Diese Seite empfehlen