1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Digicams wollen nicht mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von milamber, 07.03.07.

  1. milamber

    milamber Ingrid Marie

    Dabei seit:
    07.12.05
    Beiträge:
    272
    hallo

    ich habe hier ein Problem mit OSX/iPhoto. Ich kann keine Digicam mehr benutzen, weil jeder Versuch die Bilder zu laden folgendermaßen abläuft:

    1. Kamera anschließen
    2. Kamera wird erkannt
    3. iPhoto startet und fragt ob Bilder importiert werden sollen
    4. ich bestätige
    5. iPhoto sagt, dass die Bilder nicht gelesen werden können weil das Format ungültig ist
    6. Kamera kann nicht mehr ausgeworfen werden weil sie angeblich benutzt wird
    7. ich schalte die Kamera irgendwann aus, sie verschwindet vom Desktop, OSX bedankt sich mit einer Warnung
    8. ich schließe sie wieder an -> sie wird nicht mehr erkannt (dazu ist ein Neustart notwendig)

    das Gleiche passiert übrigens auch, wenn ich iPhoto das Importieren untersage und über den Finder auf die Kamera zugreife.

    Die Kameras sind beide 100% in Ordnung und gehen an anderen Computern.

    Kann es sein, dass in iPhoto etwas kaputt ist? Ich hatte mal so ein Tool, ich glaube es hieß "iPhoto Diet" oder so. So in etwa seitdem kommt das Problem (das Tool habe ich nur einmal gestartet und dann wieder entsorgt).
     
  2. milamber

    milamber Ingrid Marie

    Dabei seit:
    07.12.05
    Beiträge:
    272
    weiß das wirklich niemand :'(
     

Diese Seite empfehlen