1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Die Lösung zur Behebung des schwarzen Bildschirms unter Bootcamp auf 27"

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von bobandrews, 05.12.09.

  1. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    #1 bobandrews, 05.12.09
    Zuletzt von einem Moderator bearbeitet: 22.01.10
    awk gefällt das.
  2. specialbiker

    specialbiker Golden Delicious

    Dabei seit:
    04.12.09
    Beiträge:
    10
    Weitere Lösung "schwarzer Bildschirm"

    Nach mehrmaligem Windows-Setup hatte ichs endlich geschnallt: Nur Bildschirm 1 ist schwarz, wogegen auf dem Minidisplayport ein quicklebendiges Bild ausgegeben wird: Also Kabel ran, und die Installation auf 2. Monitor fertiggestellt.

    Gruß Hans
     
  3. ElrondTom

    ElrondTom Golden Delicious

    Dabei seit:
    23.01.09
    Beiträge:
    9
    ja ging bei mir auch problemlos.2. monitor dran und alles lief gut. habe leider nur den bluetooth und den cam treiber für den imac 27" nicht.
     
  4. hermaf

    hermaf Granny Smith

    Dabei seit:
    24.12.09
    Beiträge:
    12
    Ich bin absoluter Neuling auf dem iMAC (mit einigem Linux Hintergrund), aber was die Bedienung anbetrifft eben noch nicht firm mit allem. Also meine Frage zu diesem Thema:

    Es heisst, man soll nach dem Blackscreen den iMAC wohle infach ausschalten und wieder anschalten, nochmal von DVD booten und dann mit <shift + F10> einen Command-Promt öffnen, um die ATI Treiber in C:\\windows\system32\drivers zu löschen. So weit komme ich auch, aber dann versteh ich das weitere Vorgehen nicht so ganz ... Es heisst nur die Installation zu Endeführen.

    Nach dem Löschen der Treiber, einfach wieder ausschalten oder? Dann wieder einschalten, aber wie führe ich denn nun die Installation zu Ende? Ich denke, damit ist gemeint, dass man von der Platte booten soll? Aber wie macht man das, die Windows7 DVD ist ja noch im Laufwerk?

    man wird ja aufgefordert eine Taste zu drücken, wenn man von DVD starten will.Wenn ich das nicht mache (oder auch wenn ich von DVD boote) bekomme ich immer wieder das Installationsprogramm und ich kann die Installation nicht fortsetzen/zu Ende bringen, sondern es geht immer wieder von vorne los mit der Installation?

    Also anscheinend kann man die DVD durch Maustaste gedrückt halten auswerfen vor dem booten. Aber wie soll, das nun alles funktionieren?
     
  5. uhuphi

    uhuphi Klarapfel

    Dabei seit:
    30.10.08
    Beiträge:
    283
    ALT-Taste gedrückt beim Start gedrückt halten und dann die Windows-Partition auswählen (Achtung, nicht die DVD)! ;)
     
  6. hermaf

    hermaf Granny Smith

    Dabei seit:
    24.12.09
    Beiträge:
    12
    Danke, das war der entscheidende Hinweis :)
     
  7. reefton

    reefton Jonagold

    Dabei seit:
    07.10.09
    Beiträge:
    19
    Danke für den beitrag
    ich war kurz vorm verzweifeln....gerade windows bestellt wollte installieren und schon gabs probleme^^
    naja wars ja net anders von windows gewöhnt...
    naja jetzt läufts wieder...danke
    kann endlich zocken ohne alte spiele für überteuerte preise zu kaufen (bsp.: black and white 2 für mac 50€)

    DANKE
    lg reefton
     
  8. Brösel

    Brösel Erdapfel

    Dabei seit:
    31.05.10
    Beiträge:
    2
    HIHI, sorry aber ich hab noch ein Problem! Und zwar Treiber gelöscht über Konsole! Alles bestens, dann neustart und wieder SCHWARZ nur das diesmal ein weißer CURSUR oben links blinkt!

    Bitte um Eure HILFE.

    Imac 27, I7, ATI Radeon 4850,

    Vielen Dank im Vorraus
     
  9. asteroid

    asteroid Jonagold

    Dabei seit:
    24.02.09
    Beiträge:
    22
    hallo,

    ist das schwarze bildschirmproblem mit bootcamp 3.1 behoben oder muss man immer noch wie oben beschrieben vorgehen?

    danke
    asteroid
     
  10. gothic860

    gothic860 Finkenwerder Herbstprinz

    Dabei seit:
    07.09.07
    Beiträge:
    471
    glaube das Problem gibts nicht mehr.
     
  11. asteroid

    asteroid Jonagold

    Dabei seit:
    24.02.09
    Beiträge:
    22
    kann das bitte noch jemand bestätigen oder auch dementieren.

    danke
     
  12. morpheusmorph

    morpheusmorph Querina

    Dabei seit:
    10.03.08
    Beiträge:
    180
    Hallo zusammen,
    Also bei mir klappt das alles noch nicht so richtig
    Hab jetzt mehrmals versucht Win 7 Professional 64 auf meinem iMac Core i7 (Late 2009) zu installieren. Ich habe auch die Treiber die für die Display Installation benötigt werden (via USB Stick) hinbekommen.
    Also Windows startet nach der Installation normal. Keinen schwarzen Bildschirm. Allerdings möchte ich dann Boot Camp 3.0 von der SL DVD installieren, damit ich danach das Boot Camp 3.1 update installieren kann. Allerdings wird der Bildschirm dann während er bootcamp 3.0 installiert schwarz und das war's. Ich denke mal, dass Boot Camp 3.0 zu alte ATI Treiber installiert und dann der Bildschirm wieder falsch angesprochen wird. Aber wie soll ich nun bootcamp 3.1 installiert bekommen?
    Ich habe es schon im abgesicherten Modus probiert die funktionierenden ATI Treiber zu installieren aber da bricht Windows die Installation ab. Wenn ich neu starte und dann über die Windows Installation Shift F10 drücke um in der kommandozeile die falschen ATI Treiber zu loschen sind keine im Verzeichnis (Windows, system32, Drivers....)
    Was kann ich nun tun um bootcamp 3.1 überhaupt draufzubekommen?
    Freue mich über jede Hilfe!
     
  13. italic

    italic Gloster

    Dabei seit:
    21.10.10
    Beiträge:
    61
    Hat wunderbar geklappt!
     

Diese Seite empfehlen