1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

"did not find respository"

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von blume2008, 27.01.09.

  1. blume2008

    blume2008 Braeburn

    Dabei seit:
    03.12.08
    Beiträge:
    46
    Hallo ihr Lieben!

    Ich komme beim Cydia leider nicht weiter.
    Wenn ich Customize oder zusätzliche Tweaks (2.0) drauf laden möchte und bestimmte Sourcen unter "add" eingebe kommt zu 80% immer diese Fehlermeldung:


    "The indicated repository could not be found. This could be because you are trying to add a legacy Installer repository (these are not supported). Also, this interface is only capable of working ecact repository URLs. If you host a repository and are having issues please contact the author of Cydia with any questions you have".

    Ich habe keine Ahnung warum ich zb. diese Sourcen (da diese Fehlermeldung bei Add Source dann kommt) nicht adden kann:


    http://apt.bigboss.us.com/repofiles/cydia/
    http://apt.iphone-storage.de/ (die ja für tweaks wichtig wären)

    customize funkt auch nicht da ich ja auch unter Tweaks 1.1.3 den SUID Lib Fix raufladen sollte aber nicht einmal die Tweaks source raufbekomme.

    Könnt ihr mir bitte helfen und sagen was ich für einen Fehler mache?? :)


    Dank Euch!!
    MFG
    Blume :)
     
  2. SiNUS82

    SiNUS82 Boskoop

    Dabei seit:
    03.10.08
    Beiträge:
    40
    Wozu willst du Bigboss neu hinzufügen? Die Source kommt mit Cydia.
    http://apt.iphone-storage.de/ funktioniert laut meinem Browser gar nicht. ;)
     
  3. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    bist du sicher, dies unter fw 2.x (ich gehe davon aus, dass du aktuelle fw nutzt) noch zu benötigen?
     
  4. blume2008

    blume2008 Braeburn

    Dabei seit:
    03.12.08
    Beiträge:
    46
    kann mir jemand eine Info geben wie ich Customize zu laufen bekomme?

    ich hab es per Cydia ganz normal installiert - gebootet und wenn ich den Customize starte fährt er automatisch gleich wieder runter. :(

    Hab Firmware 2.2 iPhone 3G. Was mach ich denn da falsch?

    Weiters wollte ich gerne den Five Icon Dock haben (fürs Springboard) leider ist der unter Tweaks nicht zu finden. Könnt ihr mir diesbezüglich auch nen Tipp geben?

    Danke recht herzlich!

    MFG!
     

Diese Seite empfehlen