1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DHCP Probleme im Firmen-WLAN, krieg keine IP

Dieses Thema im Forum "macOS & OS X" wurde erstellt von apfelholgi, 11.02.08.

  1. apfelholgi

    apfelholgi Gast

    Hi Da,:)

    habe folgndes Problem::-c

    sobald ich mich mit unserem Firmen-WLAN verbinde (WEP 128bit encrypted) bekome ich keiner IP-Adresse zugeteilt. Zuhause und in allen anderen Netzen, egal ob wired oder wireless, klappt es. Das Problem könte auch mit VMWare zusamentreffen, das hatte ich vor Verfügbarkeit des WLANs installiert und ich hatte schon einmal vor Monaten Probleme damit (damals noch Beta).o_O

    Die Console spuckt folgendes aus:

    11/02/2008 17:30:55 mDNSResponder[23] getifaddrs ifa_netmask for vmnet8(9) Flags 8863 Family 2 192.168.118.1 has different family: 0
    11/02/2008 17:30:55 mDNSResponder[23] getifaddrs ifa_netmask for vmnet1(10) Flags 8863 Family 2 192.168.224.1 has different family: 0
    11/02/2008 17:30:55 mDNSResponder[23] SetupAddr invalid sa_family 0
    11/02/2008 17:30:55 mDNSResponder[23] SetupAddr invalid sa_family 0 ​

    Ich bin wirklich am Ende meines Lateins, es ist definitiv kein Chip- oder sonstiges Inkompatibilitäts-Problem, das identische MacBook eines Kollegen funktioniert eiwadfrei, er hat jedoch Paralels intalliert...:-[o_O:mad:

    Noch mal zur Klarstellung: ich habe die Probleme mit OS X, ob VMWare oder Paralels geht ist mir erst einmal egal.:innocent:

    Auch gibt es keine Mac-Adressen Beschränkung oder ähnliches.

    Danke für eure Hilfe!
     
  2. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Deine Console-Nachrichten betreffen nur Bonjour. Bist Du beim Paßwort für WEP sicher, das richtige zu haben?
     
  3. apfelholgi

    apfelholgi Gast

    ja, bin sicher, ich habe ja Verbindung zum Access Point, nur mit der IP klappt's nicht. Auch das Update auf 10.5.2 hat nichts gebracht. Hier ist mehr:

    12/02/2008 15:12:49 kernel AirPort: Link Up on en1
    12/02/2008 15:12:49 kernel vmnet: VNetUserIf_Create: created userIf at 0x7fec800.
    12/02/2008 15:12:49 mDNSResponder[23] getifaddrs ifa_netmask for vmnet8(8) Flags 8863 Family 2 192.168.118.1 has different family: 0
    12/02/2008 15:12:49 kernel vmnet: VMNetConnect: returning port 0x7fec800
    12/02/2008 15:12:49 mDNSResponder[23] getifaddrs ifa_netmask for vmnet1(9) Flags 8863 Family 2 192.168.224.1 has different family: 0
    12/02/2008 15:12:49 kernel vmnet: Hub 0 does not exist, allocating memory.
    12/02/2008 15:12:49 kernel vmnet: Allocated hub 0x81e5000 for hubNum 0.
    12/02/2008 15:12:49 kernel vmnet: VMNET_SO_BINDTOHUB: port: paddr 00:50:56:e1:ed:23
    12/02/2008 15:12:49 kernel vmnet: Hub 0
    12/02/2008 15:12:49 kernel vmnet: Port 0
    12/02/2008 15:12:49 kernel vmnet: bridge-en1: got dev 0x4a89e04
    12/02/2008 15:12:49 kernel vmnet: bridge-en1: wireless interface detected.
    12/02/2008 15:12:49 kernel vmnet: bridge-en1: up
    12/02/2008 15:12:49 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:12:49 kernel vmnet: bridge-en1: attached
    12/02/2008 15:12:49 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:12:49 kernel vmnet: VNetUserIfFree: freeing userIf at 0x7fec800.
    12/02/2008 15:12:52 mDNSResponder[23] getifaddrs ifa_netmask for vmnet8(8) Flags 8863 Family 2 192.168.118.1 has different family: 0
    12/02/2008 15:12:52 mDNSResponder[23] getifaddrs ifa_netmask for vmnet1(9) Flags 8863 Family 2 192.168.224.1 has different family: 0
    12/02/2008 15:12:52 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:12:52 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:13:04 kernel vmnet: bridge-en1: interface en is going DOWN
    12/02/2008 15:13:06 mDNSResponder[23] getifaddrs ifa_netmask for vmnet8(8) Flags 8863 Family 2 192.168.118.1 has different family: 0
    12/02/2008 15:13:06 mDNSResponder[23] getifaddrs ifa_netmask for vmnet1(9) Flags 8863 Family 2 192.168.224.1 has different family: 0
    12/02/2008 15:13:06 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:13:06 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:13:08 kernel AirPort: Link Up on en1
    12/02/2008 15:13:08 kernel vmnet: bridge-en1: interface en is coming UP
    12/02/2008 15:13:09 mDNSResponder[23] getifaddrs ifa_netmask for vmnet8(8) Flags 8863 Family 2 192.168.118.1 has different family: 0
    12/02/2008 15:13:09 mDNSResponder[23] getifaddrs ifa_netmask for vmnet1(9) Flags 8863 Family 2 192.168.224.1 has different family: 0
    12/02/2008 15:13:09 mDNSResponder[23] Note: Frequent transitions for interface en1 (192.168.168.38); network traffic reduction measures in effect
    12/02/2008 15:13:09 mDNSResponder[23] Note: Frequent transitions for interface en1 (FE80:0000:0000:0000:0217:F2FF:FEE9:82C6); network traffic reduction measures in effect
    12/02/2008 15:13:09 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:13:09 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:13:39 kernel vmnet: bridge-en1: interface en is going DOWN
    12/02/2008 15:13:40 mDNSResponder[23] getifaddrs ifa_netmask for vmnet8(8) Flags 8863 Family 2 192.168.118.1 has different family: 0
    12/02/2008 15:13:40 mDNSResponder[23] getifaddrs ifa_netmask for vmnet1(9) Flags 8863 Family 2 192.168.224.1 has different family: 0
    12/02/2008 15:13:40 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:13:40 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:13:43 kernel vmnet: VMNetDisconnect called for port 0x8002800
    12/02/2008 15:13:43 kernel vmnet: bridge-en1: filter detached
    12/02/2008 15:13:43 kernel vmnet: bridge-en1: down
    12/02/2008 15:13:43 mDNSResponder[23] getifaddrs ifa_netmask for vmnet8(8) Flags 8863 Family 2 192.168.118.1 has different family: 0
    12/02/2008 15:13:43 kernel vmnet: bridge-en1: detached
    12/02/2008 15:13:43 mDNSResponder[23] getifaddrs ifa_netmask for vmnet1(9) Flags 8863 Family 2 192.168.224.1 has different family: 0
    12/02/2008 15:13:43 kernel vmnet: Freeing hub at 0x81e5000.
    12/02/2008 15:13:43 mDNSResponder[23] Note: Frequent transitions for interface en1 (FE80:0000:0000:0000:0217:F2FF:FEE9:82C6); network traffic reduction measures in effect
    12/02/2008 15:13:43 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:13:43 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:13:44 mDNSResponder[23] getifaddrs ifa_netmask for vmnet8(8) Flags 8863 Family 2 192.168.118.1 has different family: 0
    12/02/2008 15:13:44 mDNSResponder[23] getifaddrs ifa_netmask for vmnet1(9) Flags 8863 Family 2 192.168.224.1 has different family: 0
    12/02/2008 15:13:44 mDNSResponder[23] SetupAddr invalid sa_family 0
    12/02/2008 15:13:44 mDNSResponder[23] SetupAddr invalid sa_family 0
     
  4. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    Wie oben schon gesagt, mit größter Wahrscheinlichkeit klappt die WLAN-Verschlüsselung nicht. Im Log des Access Point/Router nachsehen und testweise die Verschlüsselung rausnehmen.
    Die Ausgabe von

    ipconfig getpacket en1

    wäre auch interessant
     
  5. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Vielleicht ist auf dem Router der MAC-Adressfilter aktiv?
     
  6. apfelholgi

    apfelholgi Gast

    Ist nicht, siehe oben.
     
  7. apfelholgi

    apfelholgi Gast

    Ja, richtig, allerdings bin ich nicht der Admin und unsere IT Jungs sind koooomisch. Frueher haette ich das selbst gemacht...

    ipconfig mache ich mal morgen, wenn ich wieder im Office bin.
     
  8. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Neuesten Patch für VMnet installiert?
     
  9. apfelholgi

    apfelholgi Gast

    fragt nicht warum aber seit heute geht es ploetzlich...

    Vielen Dank!
     

Diese Seite empfehlen