1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

DHCP Problem - Brauche DRINGEND Hilfe

Dieses Thema im Forum "Netzwerk" wurde erstellt von evil_panda#42, 18.09.09.

  1. evil_panda#42

    evil_panda#42 Granny Smith

    Dabei seit:
    20.11.08
    Beiträge:
    12
    Hallo AT'ler

    erstmal entschuldigung für die Dringlichkeit meiner Bitte, aber ich muss bis Montag einiges für die Uni schaffen und habe ein Problem mit der Wlan-Konnektivität und bin jetzt nur aushilfsweise an einem anderen Rechner.

    Seit ca. 3 Tagen nimmt Mac OSX Leopard keine IP Adressen irgendeines DHCP Servers mehr an, sondern weist sich immer alles selbst zu ("IP Adresse selbst zugewiesen"), was mir natürlich den Internetzugang verwehrt.
    Mein erster Gedanke war, dass der DHCP Server meines Routers abgeschmiert sei. Nachdem ich aber auf dem selben Macbook unter Bootcamp erfolgreich eine IP bekommen habe, und dieses Prozedere mit zwei anderen Routern wiederholt habe, undv ich immer dasselbe Ergebnis (MacOX: nein, Windows: ja) bekommen habe, muss es definitiv etwas mit dem System sein.

    Ich habe bereits alle Einstellungen gründlichst geprüft und kann bestätigen, dass dort alles stimmt. Auch habe ich vor drei Tagen nichts aussergewöhnliches gemacht, dass ein Defekt im System auslösen könnte. (naja ich habe ein System-Update durchgeführt)

    Ist es vielleicht ein neuer SystemBug o.ä., von dem ich nichts gehört habe? Gibt es eine Möglichkeit DHCP Probleme zu diagnostizieren oder die DHCP, bzw. Netzwerk Komponente des Mac OS Systems neu aufzuspielen?


    ich hoffe, mir kann jemand helfen.
    n großes dankeschön gibs auf jeden fall für jede art mühe!

    gruß
     
  2. evil_panda#42

    evil_panda#42 Granny Smith

    Dabei seit:
    20.11.08
    Beiträge:
    12
    ich konnte das problem jetzt eingrenzen.
    ich habe die Firewall des Mac OS auf "Alle Verbindungen erlauben gestellt" und es scheint zu funktionieren, jedoch ist dies keine wirkliche Lösung für das Problem, noch kenne ich die Ursache.

    Zumindest bin ich jetzt erstmal nicht mehr unter Zeitdruck.

    Ich hoffe trotzdem, dass noch einer weiterhelfen kann
     
  3. mallesch

    mallesch Jamba

    Dabei seit:
    04.06.06
    Beiträge:
    54
    Weis dir doch einfach selber ne IP zu...

    Systemeinstellungen -> Netzwerk -> Airport -> Weitere Optionen -> TCP/IP -> IPv4 konfigurieren -> DHCP mit manueller Adresse

    Hatte so ein ähnliches Problem hier in Spanien und da hats mit der Lösung geklappt.
     
  4. evil_panda#42

    evil_panda#42 Granny Smith

    Dabei seit:
    20.11.08
    Beiträge:
    12
    nein, alles probiert... selbst zugewiesen erlaubte mir ebenso keinen zugang zum netz.
    desweiteren bin ich auf DHCP angewiesen, da ich häufig im uninetz und anderen netzen bin.
     

Diese Seite empfehlen