1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

DHCP - NAS - Problem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von BradMajors20, 01.11.07.

  1. BradMajors20

    BradMajors20 Fießers Erstling

    Dabei seit:
    24.12.06
    Beiträge:
    129
    Ich habe folgendes Problem.

    Ich habe einen D-Link 323 Gigabit Nas. Bisher ist er unter einer Fritzbox mit 100 Mbit problemlos gelaufen.

    Jetzt möchte ich über normal über Airport surfen und den Nas direkt an das Netzwerk anschließen um die 1000 Mbit zu erhalten.

    Unter Bootcamp (mit Vista) geht das genau so wie ich will. Der D-Link hat einen eigenen DHCP Server, wenn ich den aktiviere und beim Status refresh drücke wird der Vista Rechner angezeigt alles wunderbar.

    Das selbe unter MacOSX bekomme ich nicht konfiguriert. Wenn ich auf DHCP automatisch gehe kommt es mir so vor als wenn der Mac den DHCP Server spielt? Er findet den NAS nicht. Ich habe alles versucht.

    Unter Freigaben erscheint der Nas nicht. Zum Konfigurationsmenü komme ich? Also Verbindung besteht, daran liegt es also nicht?

    Manuell zu konfigurieren mit dem DHCP Server am Nas ohne, alles mögliche. Hat vielleicht jemand eine Idee, oder Tip was ich einstellen oder testen soll?

    Was mich wurmst ist das ich es unter Vista problemlos ins laufen bekomme und unter meinem geliebten Mac OSX nicht...

    Verwende 10.5

    Danke schon mal im voraus.
     
  2. ArchiPhil

    ArchiPhil Wohlschmecker aus Vierlanden

    Dabei seit:
    11.03.06
    Beiträge:
    239
    also ich würde dem NAS eine feste ip geben. alles andere kann ja über dhcp laufen. dann versuch mal im os x das nas anzupingen. wenn dies gelingt solltest du ohne probleme darauf zugreifen können.

    ist bei dem nas AFP möglich? ansonsten über SMB verbinden. sollte auch gehen.
     

Diese Seite empfehlen