1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DHCP funktioniert nicht am Win XP

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von lebasti, 10.04.06.

  1. lebasti

    lebasti Gast

    Aloha!
    Als Neuling hier im Board noch mal Tach!

    Doch nun zur Sache: Ich habe den Gateway-Systemassi benutzt um um ein DHCP-gestütztes Netztwerk zu bekommen. Dabei soll mein Server die IP-Adressen vergeben und als Router für die I-Net-Verbindung sorgen. So weit, so schlecht, denn der bisher einzige PC mit Win Xp Home weigert sich standhaft die DHCP-Adresse anzunehmen, die ja vom Mac kommen sollte und nimmt mit einer selbst zugewiesenen vorlieb.
    Woran kann denn das liegen?

    Grüße, lebasti
     
  2. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Willkommen bei Apfeltalk!

    Kannst Du einige weiterführende Informationen preisgeben?
    Drahtloses oder Kabelnetz?
    Was bedeutet "mein Server"?
    Hast Du sicher gestellt, dass nur ein einziger DHCP-Server läuft? Router haben meist einen DHCP-Server an Bord, der in der Standardeinstellung aktiviert ist.
     
  3. lebasti

    lebasti Gast

    Hi!
    Es ist ein Kabelnetzwerk über einen Switch an dem dann auch noch ein DSl-Modem dran hängt. Wenn man so will: ein Router für Arme. Aber der 36-Port-Switch ist nun mal da (und wird benötigt werden) und ein Router nicht.

    Grüße, lebasti
     
  4. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Doch, den Router brauchst Du (zumindest vereinfacht er vieles), denn der sollte Dein einziger DHCP-Server sein. Der Mac und auch der Windows-PC holen sich ihre IP-Adressen von einem Server ab.

    Der Mac sollte keinen DHCP-Server laufen lassen, sondern sich ebenfalls seine IP vom Router geben lassen. Über den Router und NAT sollte dann der Weg ins Internet frei sein, und zwar für alle Rechner.

    Idealerweise geht das DSL-Modem mit eingebautem Router genauso an den Switch wie alle anderen Rechner.

    Wenn ich Dich richtig verstanden habe, lautet die Lösung Deines Problems: Einfach machen!
     
  5. lebasti

    lebasti Gast

    Wahrscheinlich hast Du recht, aber verdammt blöd ist das schon. ich sehe nicht ein warum das nicht funktioniert...
     
  6. Timotheus

    Timotheus Gast

    Wie sieht den die Konfiguration auf dem Windows Rechner genau aus? Unter den "Eigenschaften" des TCP/IP Protokolls der Netzwerkverbindung kannst Du ja eine Standardkonfiguration und ein alternative Konfiguration angeben. Funktioniert es auch nicht, wenn die in beiden Konfigurationen angibst IP-Adresse automatisch beziehen?

    Ansonsten sollte es eigentlich gehen. Hast Du mal einen anderen Windoes Rechner getestet, ob er vielleicht eine IP bezieht (z.B. ein Notebook)?

    Gruß, Tim.
     
  7. lebasti

    lebasti Gast

    Ich habe so ziemlich alles ausprobiert und es dann aufgegeben. Nun musste doch ein Router her und es funktioniert.
    Ich muss sagen, dass ich doch sehr enttäuscht war dass das nicht mit OS X Server funktioniert hat...
    Danke für die Antworten,
    Grüße, lebasti
     

Diese Seite empfehlen