Eine frohe Adventszeit wünscht Apfeltalk

Der Vorgang konnte nicht abgeschlossen werden, da das Originalobjekt für „Data“ nicht gefunden wurde

ancienthighway

Erdapfel
Mitglied seit
05.08.21
Beiträge
2
Hallo Allerseits,
ich habe eine Frage zu meiner Time Capsule. Bis gestern lief sie viele Jahre problemlos. Seit gestern ist das Netzlaufwerk beim Start zwar noch zu sehen, beim Anklicken erscheint dann aber die Fehlermeldung: "Der Vorgang konnte nicht abgeschlossen werden, da das Originalobjekt für „Data“ nicht gefunden wurde."

Ich hatte einige Lösungsvorschläge gefunden, aber weder ein Neustart des Finders noch ein Neustart des Finders mit Löschen der Findereinstellungen „com.apple.finder.plist“ aus dem Verzeichnis ~/Library/Preferences/ brachten Besserung. Auch bei einem kompletten Neustart des MacBooks tritt der Fehler weiter auf.

Hat jemand einen Tipp?

MacBook Pro 2014, Catalina 10.15.7
 

MacAlzenau

Golden Noble
Mitglied seit
26.12.05
Beiträge
22.131
Ich kann nicht helfen, aber ich glaube, bei MacUser hat jemand aktuell das gleiche Problem.
 

Archetyp

Allington Pepping
Mitglied seit
16.06.09
Beiträge
188
Ich hatte ein ähnliches Problem. Der Tipp eines Freundes war: Nimm die Time Capsule mal für 24 Stunden vom Stromnetz und schließe sie wieder an. Das versuchte ich, konnte sie aber nicht vom Netz nehmen, weil der Stecker schon etwas rausgezogen war. Als ich ihn wieder richtig in die Buchse steckte, war die Time Capsule wieder in Ordnung. Ich bin froh, dass ich mich nicht an anderer Kundendienststelle blamiert habe. Eine erfreuliche Nebenwirkung des Problems: Zwischendurch habe ich schon mal ein Time-Machine-Backup auf einer anderen externen SSD erstellt (Die war noch übrig von meinem ausgemusterten iMac 2008).