1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DELL 2209wa und 2 Probleme

Dieses Thema im Forum "Displays" wurde erstellt von kerschl, 30.03.09.

  1. kerschl

    kerschl Fießers Erstling

    Dabei seit:
    22.01.08
    Beiträge:
    126
    Hallo an alle.

    Ich bin seit einigen Tagen stolzer Besitzer eines DELL 2209wa Monitors.
    Jedoch habe ich 2 "Probleme" die ich noch nicht lösen konnte.

    1. Der Monitor verfügt logischerweise über einen eigenen Netzkabel und ist über DVI an mein MBP verbunden. Nun, sobald ich das Netzteil vom MBP trenne und auf Batteriebetrieb umschalte, wird auch der externen Monitor schwarz. Ich habe keine Ahnung wieso er das macht... Hat vielleicht jemand von euch eine?

    2. Am externen Monitor befinden sich 4 USB Steckplätze, jedoch kann ich keinen davon verwenden. Ich kann weder Apple Alu Tastatur anschließen noch den iPod daran aufladen...

    Tja, das wären die 2 Probleme. Wäre froh wenn mir wer helfen kann!

    lg
     
  2. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Die USB-Ports kannst du erst dann verwenden, wenn du das beigepackte USB-Kabel an deinen Monitor anschliesst und mit deinem Rechner verbindest. ;)

    Bei deinem anderen Problemchen kann ich dir jetzt leider nicht helfen.
     
  3. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    1. Im Batteriebetrieb kannst du keinen zusätzlichen Monitor nutzen. Das Netzteil des MacBooks muss dafür angeschlossen sein.
    2. Hast du das USB-Verbindungskabel vom Mac zum Monitor angeschlossen?
     
  4. kerschl

    kerschl Fießers Erstling

    Dabei seit:
    22.01.08
    Beiträge:
    126
    Das ging ja dann mal schnell.

    Vielen Dank euch beiden!

    Beide Probleme sind wohl gelöst :)

    lg
     
  5. r2d277

    r2d277 Ribston Pepping

    Dabei seit:
    24.11.08
    Beiträge:
    302
    und wie ist er so!?:innocent:

    ich hoffe ja noch auf eine 24er variante von dem ding, am besten mit zusätzlichen hdmi anschluss...o_O
     
  6. zyklo

    zyklo Wohlschmecker aus Vierlanden

    Dabei seit:
    24.10.06
    Beiträge:
    235
    Hu? Das geht bei mir aber ...
    Hab exakt das gleiche Modell (MBP3,1; 2,2Ghz; aber 4GB Ram) und das klappt wunderbar!
     
  7. knollorulez

    knollorulez Rheinischer Krummstiel

    Dabei seit:
    15.06.06
    Beiträge:
    387
    jo, geht bei mir auch bestens
     
  8. kerschl

    kerschl Fießers Erstling

    Dabei seit:
    22.01.08
    Beiträge:
    126
    Ich habe ihn seit Sonntag Abend und bis jetzt ist mir nichts negatives aufgefallen. Die Farbwiedergabe und die Blickwinkelabhängigkeit sind sehr gut. Ergonomisch habe ich auch keine Schwachstelle gefunden. Einzig die Rahmenkanten spiegeln ein bisschen, wenn man hellen Hintergrund hat, da sie recht tief sind.
    Ich muss dann noch kalibrieren usw... bin aber jetz schon zufrieden.
    Eine klare Kaufempfehlung.

    Mmh, dann wundert es mich, dass es bei mir nicht funktioniert.
    Kann das mit dem Bildschirmmodell zusammenhängen? Oder vielleicht mit den zusätzlichen RAM die du eingebaut hast?

    lg
     
  9. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Also bei meinem aktuellen MacBook und auch bei dessen Vorgängern funktioniert der externe Monitor nur bei angeschlossenem Netzteil. Allerdings betreibe ich die Rechner auch immer geschlossen, vielleicht macht ja das den Unterschied aus.
     
  10. frutzel

    frutzel James Grieve

    Dabei seit:
    21.12.08
    Beiträge:
    135
    Das kann eigentlich nicht sein! Am Beamer geht es doch auch ohne Netzteil. Sind eure MBs auf- oder zugeklappt?
     
  11. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Am Beamer geht es in der Tat auch ohne Netzteil, stimmt. Deshalb meine Vermutung, dass es an dem geschlossenen Deckel liegen dürfte. Kann das jemand bestätigen?
     
  12. kerschl

    kerschl Fießers Erstling

    Dabei seit:
    22.01.08
    Beiträge:
    126
    Also mein MBP war zugeklappt. Ich sollte vielleicht mal versuchen es geöffnet zu halten...

    lg
     
  13. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.760
    Habe ein 24" Samsung Display am MBP und es geht im Batteriezustand und mit geschlossenen Book über DVI. Sollte also an deinem Display liegen.

    Gruß Schomo
     
  14. kerschl

    kerschl Fießers Erstling

    Dabei seit:
    22.01.08
    Beiträge:
    126
    Wenn das so ist, dann schaut es ganz so danach aus als ob es an meinem Display liegt...
     
  15. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Laut Spezi geht der Geschlossenmodus nur mit Netzteil und angeschlossener Maus/Tastatur.

    Kann bitte jemand bestättigen dass das Dell 2209WA auch unter 10.5.7 korrekt läuft?
    Ich freu mich schon so sehr drauf. *hat sich erledigt, sehe eben der Threadersteller nutzt ja 10.5.7 laut signatur*
     
  16. mucke

    mucke Celler Dickstiel

    Dabei seit:
    28.06.08
    Beiträge:
    798
    Hi ich grab mal diesen Thred wieder aus. Mal eine frage? wie bekomm ich denn die schrift schärfer beim Dell 2209wa? ich hab ein MBP early 2008 4.1 mit DVI aber mir kommt die Schrift wesentlich schärfer vor am macbook display. Jemand eine Idee?
     
  17. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.760
    Was hast du denn für eine Auflösung eingestellt. Nur die native Auflösung des Displays sollte zu guten Darstellungsergebnissen führen. 1.680 × 1.050 bei 60 Hz sollte optimal sein

    Gruß Schomo
     

Diese Seite empfehlen