1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Delicious Library

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von jaroun, 14.09.08.

  1. jaroun

    jaroun Pferdeapfel

    Dabei seit:
    14.09.08
    Beiträge:
    78
    Hallo
    Ich habe mir Delicious Library heruntergeladen,doch immer wenn ich es öffnen will kommt: "Sie konnen das programm Delicious Library 2 nicht mit dieser version von mac os x verwenden:mad::mad::-c:-c
    Ich habe es schon überall heruntergeladen doch es kommt immer ich habe einen mac osx tiger 10.4.11 und einen intel core duo prozessor
    bitte helft mir
    viele grüße jaroun
     
  2. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Auf der Startseite des Hersteller steht fett: "Built for Leopard" !
    Frage damit beantwortet ?
     
  3. jaroun

    jaroun Pferdeapfel

    Dabei seit:
    14.09.08
    Beiträge:
    78
  4. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
  5. Bertsch64

    Bertsch64 Roter Delicious

    Dabei seit:
    18.02.07
    Beiträge:
    91
    Vielleicht lief ja die Vorgängerversion 1.5 auf Tiger.
     
  6. jaroun

    jaroun Pferdeapfel

    Dabei seit:
    14.09.08
    Beiträge:
    78
    aber hier lies mal die betriebsysteme
    da steht auch mac osx 10.4:oops:
     
  7. jaroun

    jaroun Pferdeapfel

    Dabei seit:
    14.09.08
    Beiträge:
    78
    danke hat geholfen jetzt klappst
    und eine frage noch:
    kann man mit 1.6.6 auch wii spiele scannen
     

Diese Seite empfehlen