Deaktivierung/Formatierung Interne Festplatte

i.am.gee

Erdapfel
Mitglied seit
14.01.16
Beiträge
5
Hallo,
ich weiß das es dieses Thema in ähnlicher Form schonmal gab.
Ich hab meinen Mac im abgesicherten Modus gestartet (CMD+R) und bin auch ins Festplattendienstporgramm gekommen. Bei dem Versuch der Formatierung wird mir aber ständig der Fehler "Deaktivierung des Mediums" angezeigt.
Anschließend habe ich versucht über eine Externe HD mit El Capitan, die an den Mac angeschlossen ist, das gleiche zu probieren mit dem identischen Fehlercode.

Über eure Hilfe wäre ich echt dankbar..
 

-_ Dissidia _-

Kalterer Böhmer
Mitglied seit
31.01.15
Beiträge
2.890
Ist deine interne HDD mit FileVault verschlüsselt und müsste erst entschlüsselt werden?

Dann erst lässt sich auch mit der HDD arbeiten bzw. dessen formatieren und neu beschreiben.
 

i.am.gee

Erdapfel
Mitglied seit
14.01.16
Beiträge
5
Nein, gerade das ist ja das Problem.
Neulich hatte er sich aufgegangen (Bild eingefroren) und ließ sich auch nicht mehr ansteuern. Habe ihn daraufhin ausgeschaltet und wollte ihn neu starten, dann kam diese Ansicht (Bild) beim Start Vorgang.
Da ich ein ähnliches Problem schonmal hatte, habe ich daraufhin eine Externe Festplatte angeschlossen, auf dieser OS X El Capitan installiert und über jene gebootet. Dann hab ich alle Daten von meinem Mac übertragen. Seitdem starte und arbeite ich über die Externe die an meinem Mac angeschlossen ist.
Um das Problem zu beheben, wollte ich jetzt die Interne SSD plattmachen und über Carbon Copy Cloner eine Kopie der Externen auf die Interne durchführen, beim letzten mal hat das geklappt...

Zum Mac: Die 500GB HDD wurde durch eine 250GB SSD ersetzt, vielleicht hilft das weiter
 

Anhänge:

-_ Dissidia _-

Kalterer Böhmer
Mitglied seit
31.01.15
Beiträge
2.890
Was wird denn angezeigt wenn du die Internet Recovery startest und die HDD über das Festplattendienstprogramm ansteuerst?
Gibt es überhaupt Informationen zu der Platte und lässt sich diese wenigstens überprüfen bzw. reparieren?

Was für ein MB ist es denn und hast du diese interne HDD mal in einem externen Gehäuse probiert?
Vielleicht ist da das Kabel vom LB zur HDD Defekt?
 

i.am.gee

Erdapfel
Mitglied seit
14.01.16
Beiträge
5
Start im abgesichertem Modus geht und ich kann auch das Festplattendienstprogramm ansteuern, dort wird die Interne angezeigt. Eine Reparatur kann ausgeführt werden bringt jedoch keine Lösung des Problems..

MacBook Pro 13" Mid 2012 mit 2,5GHz i5 und 250 GB Samsung EVO SSD die nachträglich eingebaut wurde.