1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dauerreboot nach Löschvorgang

Dieses Thema im Forum "iPhone" wurde erstellt von H1N1, 15.08.09.

  1. H1N1

    H1N1 Empire

    Dabei seit:
    21.05.09
    Beiträge:
    86
    Vielen Dank erstmal für die tolle Anleitung. hat alles einwandfrei funktioniert mit meinem neuen iPhone. Das alte macht mit allerdings etwas Sorgen. Nachdem ich unter Einstellungen alles Löschen gewählt habe, bootet er bereits seit heute morgen um 11:00, startet dann manchmal neu, geht wieder aus, startet wieder neu, aber wirklich aktiv wird das Gerät nicht mehr. ich glaube, zwischendurch ist der Akku leer gewesen, da tat sich nämlich eine Zeit lang gar nichts mehr. Nun hab ich es am Rechner, und seit 2h versucht es wieder zu starten, klappt aber auch nicht so wirklich, iTunes erkennt es erst garnicht. Kennt das Problem jemand? Und kann ich das iPhone so an apple zurückschicken (Hatte einen JB, daher würde ich mich vorher gerne vergewissern, dass dieser wieder raus ist)?
     
  2. michaelny

    michaelny Akerö

    Dabei seit:
    18.08.08
    Beiträge:
    1.808
    dauerreboot nach loeschvorgang ( beitrag von H1N1 )

    ich gehe mal davon aus das das geraet vorher in ordnung war und wenn das ( der ) akku erstmal bis zum abschalten entladen war oder ist dann ist es ein wenig zickig

    - iphone entweder ueber usb / power ( oder * )adapter direkt an steckdose anschliessen " dann geraet durch langes halten des power buttons abschalten und einige stunden in ruhe lassen "

    *oder direkt an einen usb port - nicht an keyboards , hubs oder aehnliches - da den rest wie oben

    - nun nach einigen stunden laden gereat an rechner neu anschliessen und sehen was geschieht ... wenn es sich unter iTunes meldet dann wiederherstellen

    - wenn es sich nicht unter iTunes meldet und dauernd neu bootet dann musst du das geraet in den DFU modus schicken ( die genaue anleitung findest unter .davids anleitung )

    - ja eigentlich muesste der JB weg sein

    viel glueck erstmal
     
    #2 michaelny, 22.08.09
    Zuletzt bearbeitet: 22.08.09
  3. unrealjack

    unrealjack Granny Smith

    Dabei seit:
    15.03.09
    Beiträge:
    16
    Ich habe ein ähnliches Problem, mein Iphone war aber nicht völlig entladen. Das Applelogo kommt beim anmachen, aber dann geht das handy einfach wieder aus. es fährt einfach nicht richtig hoch. DFU Modus komm ich zwar rein, sehe auch das Synclogo mit Itunes, aber es steht einfach da, dass das USB Gerät nicht erkannt wurde. Habe ein 2G 8gb und weiß nun nicht so richtig wie es weiter gehn soll, es startet einfach nicht :(
     
  4. H1N1

    H1N1 Empire

    Dabei seit:
    21.05.09
    Beiträge:
    86
    Herzlichen Dank! Hat letztlich mit dem DFÜ-Modus funktioniert! :)
     
  5. H1N1

    H1N1 Empire

    Dabei seit:
    21.05.09
    Beiträge:
    86

    Kommando zurück, ich hab zwar das iPhone wieder zum "Leben erwecken können" aber letztlich hat es sich dann doch beim aufspielen der SW mit Fehler 9 oder Fehler 13 aufgehängt.
    Da ich aber bereits genug hier rumgezickt hatte, hab ich mal google probiert und bin dort auf eine Seite gestoßen, wo mir erklärt wurde, dass Fehler 9 und 13 meist mit fehlerhafter USB zusammen hängen, daher USB-Port gewechselt (HUB hatte ich eh nicht) und Kabel gewechselt, und nun ist alles wieder perfekt.
    Ich kann nun mit bestem Gewissen mein altes iPhone von UPS abholen lassen :)

    Nochmal ein dickes Sorry für die etwas ungeduldige Fragerei, und nochmal ein fettes Danke an Nathea und michaelny :)
     
    saw gefällt das.

Diese Seite empfehlen