[5] Dauerboot, Absturz & Akkuproblem

Dieses Thema im Forum "iPhone" wurde erstellt von misterx3, 14.05.17.

  1. misterx3

    misterx3 Erdapfel

    Dabei seit:
    14.05.17
    Beiträge:
    2
    Hallo zusammen,

    ich habe seit einiger Zeit ein Problem mit meinem iPhone 5 (aktuell iOS 10.3.1). Das folgende, ursprüngliche Problem hatte ich bereits gelöst, allerdgins ist es nach einigen Monaten wieder eingetreten:

    Damals hatte ich auf iOS 10.2 geupdatet. Es stürzte sporadisch ab und startete neu. Die Akkuanzeige hat immer rumgespinnt, d.h. wenn ich es bspw. geladen habe, hat er immer die Prozentanzeige vor dem Laden angezeigt. Erst wenn ich es aus- und wieder einschalte, zeigt er mir die aktuelle Prozentanzeige an. Nach einiger Zeit ging das Problem so weit, dass das iPhone in einer Dauerboot-Schleife war. Wenn es nicht am Strom war, schaltete es sich nicht an (da Batterie "leer") und sobal es angeschlossen wurde, fing die Dauerboot-Schleife an. Zudem faltterte das Display ein wenig. Eine Wiedeherstellung der Software half auch nicht.

    Ich hatte damals herausgefunden, dass es an der Software liegen könnte. Viele andere Nutzer kalgten über dasselbe Problem mit iOS 10.1. Mit iOS 9 hatte ich keine Probleme. Apple Support konnte keine Diagnose laufen lassen, da nur wenige Minuten nutzbar war und dann wieder neustartete. Falls es mal lief, dann kamen die auch nur bis zur WLAN-Pürfung und ab da lief die Diagnose nicht mehr weiter. Man vermutete, dass es an der Platine liegen könnte.

    Ich habe einfach den Akku ausgetauscht und siehe da, es funktionierte mit der Version 10.2.1 (damals noch Beta, danach normale Version). Der Akku wurde innen leider nicht per Klebestreifen geklebt und wenn man das Handy ein wenig bewegt, wackelt er...

    Nun, nach ca. 5 Monaten ist das Problem wieder aufgetreten. Ich habe dummerweise iOS auf 10.3.1 geupdated. Danach habe ich das Handy paar Wochen ganz normal nutzen können, wobei es mri auch mal aus der Handy gefallen ist. Nun ist es so, dass der Akku nur noch 3-4% hatte. Ich konnte das Gerät zurücksetzen, bevor es neustartete. Jedoch konnte ich es nicht eirnichten, da es immer neustartete. Bei der Einrichtung flatterte der Display auch wieder. Nun habe ich auch noch das Problem, dass der Akku nicht geladen wird. Er ging leer (auf dem Display war das Batterieaufladen Symbol zu sehen) und ließ sich erstmal nicht einschalten. Wenn man ihn aber an den Strom anschließt, dann startet das iPhone sofort, aber in Dauerboot.. Wenn es mal nciht neustartet und am Netz angeschlossen ist, dann lädt der Akku auch nicht. Er blieb paar Stunden am Netz, wobei die Prozentanzeige um 2-3% stieg.

    Ich konnte -bevor das iPhone wieder in die Dauerboot-Modus überging- in den Diagnosedaten folgende Probleme feststellen, die bis zu 10-15x einzeln vorkommen:

    stacks+timed
    stacks+backboardd
    stacks+apsd
    stacks
    ResetCounter
    periodic-microstackshot-report
    periodic-io-microstackshot-report
    panic
    JetsamEvent

    Kann es sein, dass die Updates den Akku zerstören?

    EDIT: Habe nun die Einrichtung abschließen können. Akkuanzeige aktuell bei 1%. Das Display scheint nciht mehr zu flattern. Momentan ist es am Strom... Aber ich denke nicht, dass sich an der Prozentanzeige etwas ändern wird.
     
    #1 misterx3, 14.05.17
    Zuletzt bearbeitet: 14.05.17
  2. misterx3

    misterx3 Erdapfel

    Dabei seit:
    14.05.17
    Beiträge:
    2
    Ich habe den Akku wieder getauscht und das Handy wiederhergestellt.. Jetzt läuft es wieder.

    Allerdings kann ich mir nciht erklären, wieso dieser Fehler auftaucht.. Könnte ein Software- oder doch ein Hardwarefehler vorliegen?