1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[iMovie] Dauer für Übergänge/Fotos UNVERÄNDERBAR festsetzen?

Dieses Thema im Forum "Videoproduktion" wurde erstellt von iFall, 25.03.10.

  1. iFall

    iFall Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.04.07
    Beiträge:
    336
    Hey,

    Also ich brauch echt mal Hilfe in Sachen iMovie. Ich verstehe dieses Programm einfach nicht. Die Funktionen sind mir eigentlich alle klar. Nur wie dieses Programm "handelt", verstehe ich einfach nicht....

    Ich habe in den Projekteinstellungen die ganze Zeit rumprobiert, allerdings habe ich auch da keine Lösung gefunden. Ich will jetzt einfach (vereinfacht gesagt) 10 Bilder hintereinander haben - alle sollen 2 Sekunden sein. Zwischen denen soll ein Übergang von genau einer Sekunde sein. Klingt simpel - iMovie macht daraus aber n riesen Problem... Sobald ich z.B. eine einzige Übergangsdauer verändere, werden auf einmal auch sofort die Dauer jedes einzelnen Fotos WILLKÜRLICH verändert. Statt die davor eingestellte Dauer von zwei Sekunden haben dann auf einmal alle Fotos 1,96 oder 0,78 ... -.- wenn ich dann wieder manuell diese Dauer auf 2 setzen will, wird die Dauer nur auf 1,93 korrigiert. Bei wiederholter Eingabe dann auf 1,8. Bei erneuter Eingabe dann ENDLICH wieder auf 2. Doch dadurch sind wieder die Übergänge neben DIESEM Foto schon wieder verändert. Ich verstehe dieses blöde, sry, Programm nicht. Ich dacht, das wäre so simpel...

    Das soll einfach nur die Dauer der Fotos IMMER BEIBEHALTEN, SOBALD ICH ES EINMAL FESTGESETZT HAB und nicht willkürlich ändern, wenn ich irgendwo im Projekt eine andere Dauer korrigiere...! Kann man das irgendwo einstellen? :/

    Bitte helft mir :D

    Grüße
    iFall
     
  2. batollo

    batollo Gala

    Dabei seit:
    22.05.09
    Beiträge:
    51
    Ich habe genau das gleiche Problem! Bitte um Hilfe! Das kann doch wohl nicht sein? Oder arbeite ich mit dem Windows Movie Maker????
     
  3. Mac 2.2

    Mac 2.2 Clairgeau

    Dabei seit:
    10.06.10
    Beiträge:
    3.733
    Das Problem kenne ich. Nicht nur dass: Schon mal versucht einen Musikeffekt anzuwenden? Sprich: Hinterlegte Tonspur mit einem der Effekte zu belegen -> Dann anhören und erst mal glücklich sein -> Nach dem Rendern und den Export, den Film ansehen und merken das der Soundeffekt eben nicht mehr vorhanden ist!:mad:
    iMovie will glaub ich einem Arbeit ersparen und macht so viel automatisch - ich finde das zum k*****! Da es auch nach allmöglichen Problembehebungen mir immer noch, nur noch Pixelmatsch liefert (sobald man einen Clip zum Projekt hinzufügt) bin ich endgültig fertig mit dem Programm. Nutze seit gestern die FCP X Trial und dort funktioniert alles problemlos - mit dem gleichen Videomaterialo_O
     
    #3 Mac 2.2, 22.09.11
    Zuletzt bearbeitet: 22.09.11

Diese Seite empfehlen