1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Datum- und Uhrzeitangabe in Dokumenten

Dieses Thema im Forum "macOS & OS X" wurde erstellt von hjsva, 06.01.10.

  1. hjsva

    hjsva Jonagold

    Dabei seit:
    03.01.10
    Beiträge:
    18
    In sämtlichen Dokumenten erscheint dieselbe falsche Datum-und Uhrzeitangabe, die in der Systemeinstellung unter Format fest eingestellt ist. Was muß ich richtig einstellen?

    Im Menue auf dem Desktop wird Datum und Uhrzeit richtig angezeigt.

    Vielen Dank für Hilfe.

    hjsva
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ziehe mal aus /Library/Preferences/com.apple.timezone.auto.plist heraus. Dann mach einen PRAM-Reset –  + ⌥ + p + r , unmittelbar nach dem Startgong so lange halten bis es noch ein oder zwei Mal läutet.
    Dan stelle Datum & Uhrzeit auf automatisch und wähle die richtige Zeitzone und den deinem Aufenthalt nächsten Ort aus.
    Ist nur ein Vorschlag, obs nützt weiß ich nicht wirklich.
    salome
     
  3. hjsva

    hjsva Jonagold

    Dabei seit:
    03.01.10
    Beiträge:
    18
    Vielen Dank für den Tip.
    In meinem OSX Leopard gibt es unter Preferences kein timezone sondern nur TimeMachine.plist.
    Dafür gibt es jedoch in Systemeinstellungen unter Datum und Uhrzeit die Möglichkeit, Datum,Uhrzeit, Zeitzone und Ort auszuwählen. Dadurch habe ich jedoch nichts erreicht.

    Gruß
    hjsva
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Die TimeMachine.plist hat nichts mit der Zeiteinstellung zu tun. Die .plist in diesem Ordner deiner Library speichert eben alle Einstellungen, auch die der Systemeinstellung, und manchmal wird sie kaputt und dann muss man sie wegwerfen, sie bildet sich von allein neu. Meist ist dann alles wieder in Butter.
    Wenn du das PRA0 zurückgesetzt hast und in den Systemeinstellungen die jetzigen Einstellungen deaktiviert und neu gesetzt hast (auch wenn sie gleich sind, kann das nutzen, eben um die .plist zu Überschreiben) und es hat nichts genützt dann fällt mir auch nichts mehr ein.
    Welche Dokumente meinst du denn überhaupt?
    salome
     
  5. hjsva

    hjsva Jonagold

    Dabei seit:
    03.01.10
    Beiträge:
    18
    Es ist mir endlich gelungen, in Systemeinstellung unter Datum und Uhrzeit die richtige Einstellung zu finden.
    Mit Dukumenten waren übrigens Dateien gemeint.

    Nochmals vielen Dank für die Hilfe.

    hjsva
     

Diese Seite empfehlen