Datenverlust-Time Machine Back Up ohne FotoMediathek und iMovie Mediathek erfolgt

donya

Erdapfel
Mitglied seit
24.03.20
Beiträge
5
Hallo zusammen, ich hab fast ein halbes Jahr Odyssee jetzt hinter mir, vielleicht hat einer hier von dem Problem mal gehört- als letzter Versuch meine Bilder/Videos doch noch zu retten... Mein MacBook Pro 2016 hatte einen Wasserschaden nur an der Tastatur, bevor ich das MacBook also zur Reparatur gab letztes Jahr erfolgte ein TM BAckUp. Ich hatte sehr viele Fotos in der Fotomediathek und sehr viele Videos in der iMovie Mediathek via Spiegelreflexkamera importiert, alles auf dem MacBook selber, nichts extern.

Vor dem finalen TM BackUp (das per WLAN auf unserem Heimserver über Synology läuft) habe ich das System endlich auf Mojave aktualisiert, das Back Up wurde als erfolgreich angegeben und ich habe auch nichts aktiv rausselektiert, was den Umfang des TM Back Ups angeht. Leider auch keine iCloud Datensicherung. Und die TM Back Ups von zuvor sind für die relevanten Daten auch zu alt.
Nach Reparatur kam der Umbruch mit Catalina, dieses spielte ich zuerst drauf und hab mir dann mein Back Up gezogen. Alle Daten waren wiederhergestellt, nur die Mediatheken sind in den Ordnern Bilder/Filme erst gar nicht angelegt (Library fehlt jeweils). Beim starten der FotoMediathek kommt die Fehlermeldung, dass die Library nicht gefunden werden konnte. Alternativen lassen sich auch nicht suchen.

Nach vielen Telefonaten mit diversen Apple Support Leuten habe ich z.B. auch versucht, wieder auf HighSierra downzugraden und das BackUp erneut draufzuspielen, dennoch keine Mediatheken.

Fazit des Supports: das TM Back Up war unvollständig bzw. es kann an der Datensicherung via WLAN auf Synology liegen. Damit kann ich mich aber schwer abfinden, wenn es mir doch als "erfolgreich" angegeben wurde. Beziehungsweise ist es sehr merkwürdig, dass alle Daten da sind, nur ausgerechnet die Mediatheken fehlen?

Hat einer hier schon mal sowas erlebt, eine unvollständige Datensicherung unter Time Machine? Normalerweise werden diese Daten doch gesichert?
Kann es irgendwie mit Catalina zusammen hängen, dass es das BackUp unter Mojave verändert hat beim Wiederherstellen?

Vielleicht hat einer hier ja ne Idee, aber dass hiermit TM Back Ups unzuverlässig sein sollen wäre eine bittere Erkenntnis aus meinem Datenverlust...

Danke euch!
 

dg2rbf

Ingol
Mitglied seit
07.03.10
Beiträge
2.061
Hi,
tja, wer sich auf nur eine Backup Methode verlässt. ist Verlassen :), ich sichere grundsätzlich noch mal mit chronosync und CCC, auf exteren USB-Datenträger, ein NAS muss grundsätzlich noch mal gesichert werden, und die Backups auf NASen müssen grundsätzlich auf Datenintegrität getestet werden.

Franz
 

donya

Erdapfel
Mitglied seit
24.03.20
Beiträge
5
Hallo Franz, danke für die Antwort. Das ein BackUp immer ein BackUp braucht, habe ich mittlerweile auch verinnerlicht.
Aber vielleicht hat einer noch ne Idee: ist es nicht ungewöhnlich, dass ausgerechnet beide Mediatheken weg sind? Ich habe immer noch die Hoffnung, dass die Daten in den BackUps irgendwo erfasst sind aber es zu einem Konflikt mit Catalina kam...?
 

MacAlzenau

Golden Noble
Mitglied seit
26.12.05
Beiträge
21.012
Davon würde ich auch ausgehen - Apple hat sicher wieder mal das Format der Libraries geändert und den Zugangspfad.
 

donya

Erdapfel
Mitglied seit
24.03.20
Beiträge
5
Würde so ein Konflikt zu irreversiblen Veränderungen führen? Irgendeine Idee wie man sowas endgültig im TM BackUp prüfen könnte, ob da was versteckt hinterlegt ist...Libraries lassen sich da keine finden...

Der Apple Support war wenig hilfreich, die haben das Thema abgehakt mit der Aussage das BackUp war unvollständig (obwohl als erfolgreich abgeschlossen) bzw. sie empfehlen keine BackUps über WLAN auf Synology o.ä. Formaten...
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
32.165
Wo liegen denn die library’s in deinem System, an genau jenem Ort liegen sie dann auch im Backup. Auch wenn sie in jeweils neuen Systemen diesen Systemen angepasst werden, sollten sie sichtbar sein.
 

donya

Erdapfel
Mitglied seit
24.03.20
Beiträge
5
Hallo Johannes, das scheint tatsächlich mein Problem zu sein... Traurig, dass 3 Leute von Apple Support seit Monaten nichts damit anfangen konnten...
Was für ein Pech...aber macht Sinn warum wirklich nur iMovie und die FotoMediathek nicht gesichert ist. Super traurig, das waren meine wichtigsten Daten fürs BackUp. Aber dann wird es wohl eher nicht irgendwo im BackUp fehlplatziert sein, sondern wurde nie mitgesichert...

danke für den Hinweis
 

Marcel Bresink

Maunzenapfel
Mitglied seit
28.05.04
Beiträge
5.365
Öffne doch mal die "backupbundle"-Datei auf der Synology von Hand und prüfe mit dem Finder, ob wirklich in allen Generationen der Datensicherungen die Einträge für ~/Pictures/Fotos Library.photoslibrary (Bilder > Fotos Library) fehlen. Schalte vorher mit cmd+shift+. (Befehl-Umschalt-Punkt) die Anzeige versteckter Daten ein.
 
  • Like
Wertungen: dg2rbf

donya

Erdapfel
Mitglied seit
24.03.20
Beiträge
5
Hallo Marcel, danke für den Ansatz. Da auch leider keine versteckte Mediathek Datei. Ich denke es ist das Problem wie bei Johannes. Mein Kollege, der meine Misere mitbekommen hat, hat jetzt auch seine TM Backups gechecked und festgestellt, dass bei ihm seit einem Dreiviertel Jahr auch keine Mediathek Datei unter „Bilder“ mitabgelegt ist im BackUp.