1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Datentransfer extrem langsam

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Sh3riff, 14.05.07.

  1. Sh3riff

    Sh3riff Gast

    Hallo, ich weiß nicht mehr weiter...

    Ich habe mir einen 24``IMac nagelneu geholt. Sollte ja die neueste Technik sein mit intelcore2 Proz. etc.

    Nun habe ich auch IMac eingerichtet bekommen... mit Bootcamp auch XP auf eine Partition.. die Programme zusammen... alles läuft weitesgehen mehr als zufriedenstellend. Jedoch habe ich ein Problem mit dem Datentransfer.

    Ich habe am Moni direkt laut Angaben... 3 USB 2.0 Anschlüsse und an der Tastatur 2 USB 1.1 ... allerdings scheint hier alles auf 1.1 zu laufen. Ich habe eine USB Stick, eine USB Festplatte an den USB Anschluss angeklemmt und die Daten werden extrem langsam kopiert... Von Windows mit funktionierenden USB 2.0 kenne ich die Geschwindigkeiten, aber für ca. 1 GB braucht das da keine 5 Minuten...

    Dasselbe Problem habe ich im Netzwerk. Ich habe Zugriff auf meinen XP Rechner über das Netzwerk und auch hier werden die Daten extrem langsam kopiert und verschoben...

    Woran kann dieses Problem liegen und wie ändere ich es.. wie geschildert, ich bin ein ziemlicher Apple Neuling :( nur das kann ja nicht original sein...

    Vielen Dank im voraus
     
  2. AppleGuy

    AppleGuy Carola

    Dabei seit:
    10.05.07
    Beiträge:
    109
    Leider kann ich dir nicht sagen wo der Fehler liegt,
    aber ich hab das selbe Problem wenn ich per Netzwerk etwas
    auf den Mac kopieren will.
    Ich glaube es liegt an den Macs,denn ein 20" iMac mit 2,0 ghz und 1 GB Ram
    sollte doch ausreichend sein.

    o_O
     
  3. Pathina

    Pathina Gloster

    Dabei seit:
    11.05.07
    Beiträge:
    65
    Also soweit ich das verstanden habe, hast du die Probleme nur unter XP?
    Wenn ja liegt das meist an Treibern für den Chipsatz, ich hatte das Problem beim neu einrichten meiner dose vor 2 Wochen auch. Geholfen hat letztlich das mehrmalige löschen sämtlicher usb-treiber aus dem Gerätemanager (und ich meine wirklich alle *g*) und wenns leer ist einfach neu botten, irgendwann erkennt er dann meist usb2 auch als solches.
    Wenn du auf nummer sicher gehen willst: alles rauslöschen, chipsatztreiber nochmal installieren (die müssen natürlich usb2 sein ;) ) und dann booten.

    Ich weiß nicht ob das beim ersten mal funktioniert, bei mir hats ungefähr 20 Versuche (und viel Gebrüll :D ) gebraucht, bis es ging. Mein imac kommt leider erst nächste woche, mich würde das aber grundsätzlich auch sehr interessieren, irgendwie muß da ja abhilfe zu schaffen sein..
     
  4. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Die USB-2-Treiber in OS X sind ziemlicher Mist und schaffen im Schnitt die Hälfte der Transferleistung im Vergleich zu XP.
     
  5. Pathina

    Pathina Gloster

    Dabei seit:
    11.05.07
    Beiträge:
    65
    ups, das ist aber gelinde gesagt unangenehm... Gibts denn firewire-kartenleser oder dergleichen?
     

Diese Seite empfehlen