1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Datenstrom bricht ab...

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Confu, 01.02.07.

  1. Confu

    Confu Gast

    Hallo Apple Gemeinde,

    Ich habe ein Problem mit meinem neuen externen Festplattengehäuse.

    Das Gehäuse von Fantec unterstütz S-ATA oder P-ATA Festplatten. Hatte zuerst eine 120GB P-ATA Platte eingebaut. Habe 10GB Daten kopiert, doch mitten im kopiervorgang geht vorne das Lämpchen (Zustands LED) aus und der Kopiervorgang wird unterbrochen. Mein OSX friert ein und es hilft nur noch der Ausschaltknopf. Hmmm, dachte ich. Probierst mal eine S-ATA Festplatte - selbes Problem. Daraufhin habe ich verschiedene Partionierungseinstellungen versucht (mit unterschiedlichem Dateisystem) - fehlanzeige.

    Dann bin ich zum testen zu meinem Bruder hoch an einen Windows Rechner und da ging alles einwandfrei. Das externe Gehäuse ist aber expliziet für Mac ausgewiesen. Kann mir jemand weiterhelfen?

    mfg

    Confu
     
  2. ghostgerd

    ghostgerd Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    14.01.04
    Beiträge:
    248
    Kann jetzt nicht sagen wie aktuell das mit der größe der datei ist, früher hatte der Mac probleme bei großen dateien die zu verschieben/kopieren
     
  3. Confu

    Confu Gast

    Ich wähle z.B. 10 Ordner aus, in denen sehr viele Bilder (pro Ordner ungefähr 2000) abgelet sind. Pro Bild dürften (je nach Dateiformat) ca. 1 - 12MB/Bild zusammenkommen. Trotzdem bricht er nach einiger Zeit ab.

    Verstehe das nicht...


    trotzdem Danke für Deine Antwort.

    mfg

    Confu
     
  4. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    zuerst mal die rechte für die platte reparieren.
    immer noch fehler, dann würde ich die platte nochmal formatieren.
    am besten mit hfs+.
    versuch mal, was anderes zu kopieren. manchmal haben dateien auch fehler und der vorgang bricht ab.
    vielleicht findest du auch in den logs was zu deinem problem. (user/library/logs/).

    gruss

    jürgen
     
  5. Confu

    Confu Gast

    - rechte reparieren lassen > "Müssen nicht repariert werden"
    - formatieren erfolgreich abgeschlossen
    - in den logs habe ich auch nichts verdächtiges gefunden, scheint alles normal zu laufen...


    mfg
     
  6. selbes Problem hier.
    sobald ich versuche dateien oder dateipackete, die grösser als 6gb sind, auf meine
    externe festplatte zu kopieren, dann bricht er mir bei ca. 6gb ab und sagt "Vorgang abgebrochen, fehler blablabla!"

    jemand ne ahnung was ich falsch mache, bzw was ich ändern könnte?

    gruss
     
  7. Philippus

    Philippus Gast

    Um die simplen Ursachen auszuschließen, versuch doch 'mal (falls vorhanden) ein hochwertigeres USB Kabel.
    Ich vermute, das Plattengehäuse hat ein eigenes Netzteil. Denn eine 120GB schluckt wahrscheinlich mehr, als ein durchschnittlicher USB-Port treiben kann.

    Ein Fehlerursache wäre auch eine Unverträglichkeit des Chips in dem externen Plattengehäuse. Wenn in der Werbung 'was von Mac steht, heißt das erstmal nur, daß es beim Hersteller mindestens eimal geklappt hat, ein paar Dateien zu kopieren. Mehr nicht. Werbung eben.

    Aber nach Deiner ersten Beschreibung zu urteilen ist das ein Timing-Problem am USB-Bus. Da kommen dann "blos" drei Schuldige in Frage: Mac, Kabel, Plattengehäuse.
    Versuchs einzeln
    - an einem anderen Mac,
    - mit einem anderen (besseren) Kabel
    - und mit einem anderen Plattengehäuse.

    Und laß uns das Ergebnis wissen. Ich habe drei externe Plattengehäuse, bisher keinerlei Probleme. Aber kann ja noch kommen.

    Gruß
    Philippus
     
    1 Person gefällt das.
  8. Confu

    Confu Gast

    Hi an alle,

    Philippus - Dein Karma Konto wurde eben durch Confu aufgestockt! ;)

    Ich habe mal das USB Kabel von meinem MP3 Player verwendet und siehe da, es funktioniert! Kein Abruch mehr. Danke für den Tipp.


    mfg

    Confu

    :-D
     
  9. Philippus

    Philippus Gast

    Gerne, und danke.
    Möglicherweise ist das auch bei anderen die Fehlerquelle.
    Im Moment liest man ja alle drei Tage von Problemen mit externen Platten.
    Aber die meisten haben ihr Problem nicht so gut beschrieben wie Du.

    Gruß
    Philippus
     

Diese Seite empfehlen