1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dateifreigabe funktioniert nicht!

Dieses Thema im Forum "Netzwerk" wurde erstellt von matz00, 12.03.10.

  1. matz00

    matz00 Jamba

    Dabei seit:
    24.05.06
    Beiträge:
    55
    Hallo,

    ich habe ein Problem mit einer Dateifreigabe.

    Es handelt sich um einen Ordner der in einem gemountetem sparsebundle liegt.
    Wenn ich mich vom 2. Rechner per AFP mit dem Rechner verbinde wird mir alles angezeigt nur nicht die freigegebenen Ordner die im sparsebundle liegen.

    Hat jemand eine Idee wieso das so ist?
    Und wie ich das Problem lösen kann?


    Viele Grüsse
    Mat
     
  2. ImperatoR

    ImperatoR Ananas Reinette

    Dabei seit:
    02.12.06
    Beiträge:
    6.235
    Hast du den Ordner der auf dem Image liegt auch freigegeben?
     
  3. matz00

    matz00 Jamba

    Dabei seit:
    24.05.06
    Beiträge:
    55
    Ich habe nur einen Ordner im gemounteten Image freigegeben.
     
  4. ImperatoR

    ImperatoR Ananas Reinette

    Dabei seit:
    02.12.06
    Beiträge:
    6.235
    Firewall konfiguriert? Finden sich die Macs gegenseitig via Bonjour?
     
  5. matz00

    matz00 Jamba

    Dabei seit:
    24.05.06
    Beiträge:
    55
    AFP funktioniert! Freigaben auf "MacintoshHD" funktionierten!
    Nur die aus dem Image werden nicht angezeigt.
     
  6. ImperatoR

    ImperatoR Ananas Reinette

    Dabei seit:
    02.12.06
    Beiträge:
    6.235
    Ja, dieses seltsame Verhalten habe ich auch schon festgestellt — aus irgendeinem Grund kann oder darf man bestimmte Ordner nicht freigeben. Oder es handelt sich um einen Fehler …
     
  7. matz00

    matz00 Jamba

    Dabei seit:
    24.05.06
    Beiträge:
    55
    habs hinbekommen!
    und zwar muss mann das volume im terminal als admin mounten dann funktioniert es!

    (im terminal folgendes eingeben: "sudo hdiutil attach /PFAD-ZUM-IMAGE")
     

Diese Seite empfehlen