1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Das Programm "Front Row" wurde unerwartet beendet...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von hahnenbalz, 08.03.08.

  1. hahnenbalz

    hahnenbalz Idared

    Dabei seit:
    28.10.07
    Beiträge:
    24
    diese Fehlermeldung bekomme ich angezeigt, wenn ich es manuell, also via Klick, starte bzw. auf der Apple-Fernbedienung "Menü" drücke.

    Hallo liebe Apfelianer,
    seit wenigen Tagen bin ich nun geswitcht und kämpfe mich durch Mac OS X und die Welt des Apfels... für einen Anfänger gar nicht so einfach. Nun hoffe, ich auf Eure Hilfe - die Suche habe ich schon bemüht, wurde aber nicht wirklich fündig. Ich erhalte, wenn ich oben genannte Schritte ausführe, die Meldung "Das Programm "Front Row" wurde unerwartet beendet. Im Bericht den ich mir dann anzeigen lassen kann steht:

    Code:
    Process: Front Row [101]
    Path: /System/Library/CoreServices/Front Row.app/Contents/MacOS/Front Row
    Identifier: Front Row
    Version: ??? (???)
    Code Type: X86 (Native)
    Parent Process: launchd [69]
    
    Date/Time: 2008-03-07 14:56:35.631 +0100
    OS Version: Mac OS X 10.5.2 (9C31)
    Report Version: 6
    
    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0
    
    Dyld Error Message:
    Library not loaded: /System/Library/PrivateFrameworks/GraphicsAppSupport.framework/Versions/A/Frameworks/ImageKit.framework/Versions/A/ImageKit
    Referenced from: /System/Library/PrivateFrameworks/iLifeMediaBrowser.framework/Versions/A/iLifeMediaBrowser
    Reason: image not found


    Aha... nix verstehen! Könntet ihr mir weiterhelfen? Wie krieg ich "Front Row" zum laufen?
    Viele Grüße und bereits vielen Dank im Voraus.

    Bernie



    System: Mac OS X 10.5.2, 2.2 GHz, 1GB RAM (noch), MacBook
     
    #1 hahnenbalz, 08.03.08
    Zuletzt von einem Moderator bearbeitet: 09.03.08
  2. Bier

    Bier Pomme au Mors

    Dabei seit:
    24.08.07
    Beiträge:
    867
    was verstehst du daran nicht?
     
  3. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.522
    Is doch ganz simpel o_O

    Hast du iLife installiert?
     
  4. hahnenbalz

    hahnenbalz Idared

    Dabei seit:
    28.10.07
    Beiträge:
    24
    Nun ja.. ich verstehe nicht, warum es nicht funktioniert...

    iLife 08 ist installiert, so wie das MacBook ausgeliefert wurde.
    Denke, werde mich heute Abend mal dransetzen und Mac OS X ganz neu aufsetzen,
    war ein Vorführgerät, vielleicht dass hierbei was verwurschtelt wurde....?!

    oder noch Ideen?
     
  5. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.522
    Steht doch da, wo der Fehler ist.
    Der iLife Browser scheint defekt zu sein.

    Öffne mal irgendein iLife Programm und dann öffne mal den Medien-Inspector. Geht das?
     
  6. hahnenbalz

    hahnenbalz Idared

    Dabei seit:
    28.10.07
    Beiträge:
    24
    Hab´s gelöst...
    einfach MacOS neu aufgesetzt, hat etwas gedauert, aber es funktioniert.
    Die "harte" Methode halt.

    Grüße und Danke für die Tipps!
     

Diese Seite empfehlen