1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Da braucht man einmal die Timemachine und dann...

Dieses Thema im Forum "Dienstprogramme & Utilities" wurde erstellt von carburetor, 29.03.09.

  1. carburetor

    carburetor Kaiser Wilhelm

    Dabei seit:
    17.12.06
    Beiträge:
    177
    Hallo,

    am Donnerstag Abend hat sich von jetzt auf gleich, die Festplatte meines Macbooks verabschiedet (als ich gerade ein Backup am laufen hatte). Alle Maßnahmen die man so findet um das System wiederherzustellen hatten nichts gebracht, das Macbook hat die Platte einfach nicht mehr gefunden.
    Also hab ich mir Freitag ne neue Platte besorgt, eingebaut, Leo installiert, alles Prima.
    Dann wollte ich Timemachine nutzen und meine alten Daten wieder einspielen. Nach einer halben Ewigkeit waren alle Daten drauf und was passierte? Nichts, kein Neustart möglich.
    Also das ganze noch mal von vorne..installiert, dann alles eingerichtet und im Nachhinein über den Migrationsassistenten meine Daten eingespielt. Das ging diesmal schon deutlich schneller, aber danach, Aufgehangen -> kein Neustart mehr möglich.
    So langsam machte ich mir dann Gedanken ob es nicht evtl. am Logicboard liegen könnte.
    Aber alle gute Dinge sind ja bekanntlich drei, also noch mal das ganze.
    Diesmal hab ich allerdings die Timemachine aussen vor gelassen, brav das System installiert und alles erstmal geupdatet. Als ich dann sicher war das alles lief, hab ich manuell über die Timemachine die Daten wiederhergestellt.
    Und siehe da es läuft wieder wie ne eins.
    Aber das ist doch nicht der Sinn des ganzen, ich hatte mir das etwas einfacher vorgestellt. Ist das eher ein Fehler in meiner Timemachine oder hat jemand ne andere Idee dazu?
    Soll ich meine Backups löschen und eine neue Machine anlegen???

    Viele Grüsse....
     
  2. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    System-DVD rein Menü=> von TimeMAchineBackup installieren oder so heißt das, such das mal ;)
     
  3. carburetor

    carburetor Kaiser Wilhelm

    Dabei seit:
    17.12.06
    Beiträge:
    177
    das hatte ich ja als erstes gemacht, danach hatte er sich aufgehangen!
    danach habe ich es dann erst mit dem Migrationsassistenten versucht, aber gleiches Spiel...
     
  4. zyklo

    zyklo Wohlschmecker aus Vierlanden

    Dabei seit:
    24.10.06
    Beiträge:
    235
    Hast du beim manuell wiederherstellen vielleicht nicht alles rüberkopiert? Ich denke mal das da irgendwo Dateien dabei waren, die dem System nicht gut getan haben. Insbesondere da die Platte ja während eines Backups gecrasht ist ...
     
  5. carburetor

    carburetor Kaiser Wilhelm

    Dabei seit:
    17.12.06
    Beiträge:
    177
    daran hab ich auch schon gedacht, ist natürlich möglich. Ich hab manuell natürlich nur das kopiert was ich auch brauch, also Library, Dokumente...
    Deswegen auch meine Frage ob ich den Backupordner jetzt lieber neu aufsetzen soll, oder ob es jetzt nach dem neuen Backup wieder alles gut ist.
     
  6. zyklo

    zyklo Wohlschmecker aus Vierlanden

    Dabei seit:
    24.10.06
    Beiträge:
    235
    Wenn du Zeit genug hast, würde ich nochmal ein Backup machen, dann neu installieren und schauen, ob es dann funktioniert.

    Ansonsten würde ich das alte Backup wegschmeissen. Wegen der Sicherheit und ;)
     
  7. carburetor

    carburetor Kaiser Wilhelm

    Dabei seit:
    17.12.06
    Beiträge:
    177
    soviel Zeit wollte ich nicht mehr investieren, hat mich so schon genug gekostet.
    Ich werde wohl in den nächsten Tagen mal die alten Backups durchgehen, schauen ob ich noch etwas davon brauche und danach entscheiden. Letztendlich ging es ja noch, wenn auch mit viel Aufwand!
     
  8. Phil78

    Phil78 Lambertine

    Dabei seit:
    14.12.05
    Beiträge:
    699
    Time Machine ist der größte Mist...hatte mich darauf verlassen und das Ende vom Lied war dass meine Daten weg waren. Zum Glück konnte ich das meiste/wichtige noch mit einer Spezialsoftware retten (siehe Signatur)....seit dem ich diese Aktion hinter mir habe sichere ich wieder mit SuperDuper alternativ Carbon Copy Cloner und festgelegten Zeitplänen....kann ich nur jedem ans Herz legen!!!
     
  9. tharwan

    tharwan Englischer Kantapfel

    Dabei seit:
    01.09.07
    Beiträge:
    1.085
    Lag das jetzt an TM oder an der Sicherungs-Festplatte?
     
  10. carburetor

    carburetor Kaiser Wilhelm

    Dabei seit:
    17.12.06
    Beiträge:
    177
    das weiß ich nicht so ganz, eigentlich ist die Platte aber in Ordnung, also sonst funktioniert alles schnell und ohne Probleme...
     
  11. tharwan

    tharwan Englischer Kantapfel

    Dabei seit:
    01.09.07
    Beiträge:
    1.085
    Naja also ich hab den Spaß mit der Herstellung aus TM auch schon gemacht und as ging alles ohne Probleme.
    Ich glaube es gibt da grundsätzlich 2 Probleme:
    1. Festplatten sind im Allgemeinen nicht grade ewig haltbar. Und bei vielen Dateien reicht ja schon ein gekipptes bit und alles ist futsch (deswegen ist meine Backup-Festplatte so ne 24/7 Serverfestplatte um dem wenigstens etwas vorzubeugen)
    2. Das Dateisystem, also HFS+ ist auch nicht grade Optimal für so was wie in Time Machine Backup, keine Prüfsummen etc. (Aber ZFS kommt ja bald)
     
  12. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.395
    Also du hast das System komplett neu installiert, und das war okay?
    Dann hast du deine Benutzer-Daten von der Backup-Platte rüberkopiert, und danach ging kein Neustart mehr?
    Das glaub ich so einfach nicht.
    Hast du eventuell Teile des Systems mit TM mitgesichert und die dann über die Installation von der DVD rübergezogen? Das könnte es erklären, weil dann natürlich Dateien aus ganz unterschiedliche Systemversionen nebeneinander auf der Platte wären.
    Aber die Benutzerdaten können keinen Systemstart verhindern.
     
  13. carburetor

    carburetor Kaiser Wilhelm

    Dabei seit:
    17.12.06
    Beiträge:
    177
    aber so war es, ich hab mich genau an die Anweisungen gehalten.
    Beim ersten Versuch System neu installiert und bevor ich irgendetwas eingestellt hatte, direkt die Option "Daten von einer Timemachine" (oder so ähnlich) im Installationsprogramm genutzt. Das dauerte schon mal ewig und der automatische Neustart funktionierte nicht. Er kam bis zum grauen Bildschirm und verharrte da. Ich hab in 2 Std so laufen lassen, da ich dachte er muss jetzt halt mal alles einrichten, aber es ging nichts.
    Also zweiter Versuch, System neu installiert, erst mal nichts importiert und Leo funktionierte. Dann wollte ich über den Migrationsassistenten mein Backup einspielen. Das funktionierte auch und zudem noch deutlich schneller als beim ersten Versuch. Nachdem er mir dann gesagt hatte, dass das Übertragen der Dateien erfolgreich war, hat er sich wieder aufgehangen. Starttaste lange gedrückt gehalten zum Zwangsausschalten. Danach war wieder kein Neustart möglich. Auch nicht wenn ich die Installations Dvd eingelegt hatte und noch mal speziell das neue System als Startvolume auswählte.
    Ich hab meiner Meinung nach nichts falsch gemacht und alles probiert.

    Übrigens fragte er mich ja auch beim zweiten Vesuch, also als das System lief, ob er, wenn eine Datei schon vorhanden war, sie ersetzen, ich beide behalten, oder ob er überschreiben soll.
     
  14. tharwan

    tharwan Englischer Kantapfel

    Dabei seit:
    01.09.07
    Beiträge:
    1.085
    Also was MacAlzenau sagte kann natürlich gut sein.
    Wahrscheinlich sollte man Leo erst komplett updaten und dann den Migrationsassistent starten.
    Unabhängig davon ist es natürlich wenn man irgendwelche Umbauarbeiten macht immer Empfehlenswert einen Klon zu haben.
     

Diese Seite empfehlen