1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Cydia Gejammer

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Maluku, 29.07.08.

  1. Maluku

    Maluku Finkenwerder Herbstprinz

    Dabei seit:
    10.05.08
    Beiträge:
    464
    Mir geht dieses Gejammer wegen Cydia auf dem 2.0er Jailbreak ziemlich auf die Nerven.

    1. Es gibt noch keinen anderen Installer für Firmware 2.0.
    2. Alle Programme die beim alten Installer dabei waren sind bei Cydia nicht dabei, weil sie noch nicht auf der 2.0 Firmware funktionieren
    3. Sobald man openssh mit cydia installiert, kann man jeden anderen Installer (wenn jener denn rauskommt) später einfach rüberkopieren und entpacken...
    4. Wahrscheinlich wird es bis jenen Installer auch einfach über Cydia installieren. (Open-Source ist da eigentlich immer so)
    5. Ein anderen Installer wird auch nicht groß andere Programme haben als Cydia.
    6. Cydia funktioniert einwandfrei, ist recht schnell und gut zu bedienen.
    7. Cydia basiert auf apt, und jeder der mal Debian oder knoppix oder ubuntu oder.. benutzt hat weiß das apt eine sehr gute paketverwaltung ist. (Installer.app hat da ein eigenes system, von dem ich nicht weiß wie gut und sicher es ist)
     
  2. Thyraz

    Thyraz London Pepping

    Dabei seit:
    14.05.08
    Beiträge:
    2.050
    Jop, das geht einem echt auf die Nerven.

    Als ob alle Entwickler ihre Programme schon längst auf 2.0 geportet hätten, und sie nur deshalb noch
    nicht frei geben da sie beleidigt sind weil es keinen Installer gibt.

    Wacht auf, es gibt einfach noch nicht mehr Jailbreak-Software für 2.0 als ihr in Cydia findet.
    Wenn es mehr Soft gibt taucht die auch in Cydia auf, ihr braucht keinen Installer dafür.
     
  3. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    bedauerlicherweise schaffen es all diese jammernden vor nicht, zu unterscheiden zwischen verfügbarkeit der installer.app und verfügbarkeit all der apps, die sie zuvor via installer installiert hatten.

    auch eine installer.app für die fw 2.0 wird nichts daran ändern, dass viele der alten jailbreak-apps nicht mehr auf die fw 2.0 portiert werden. diese erkenntnis wird die blinden aber erst erreichen, wenn die installer.app in der version 4 vorliegt und trotzdem keine apps zum installieren bietet (bzw. nicht mehr als es nicht bereits cydia bereitstellt) - und mit dieser erkenntnis wird das jammern erst richtig losgehen!
     

Diese Seite empfehlen