1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Cubase VST4.0 läuft unter classic nicht, alternative?

Dieses Thema im Forum "Musikproduktion" wurde erstellt von schmaler68, 08.09.07.

  1. schmaler68

    schmaler68 Idared

    Dabei seit:
    27.10.06
    Beiträge:
    25
    Hallo Leute,
    ich bin wieder aktiv mit Musizieren angefangen und möchte gerne auf meinem alten G4/400 System Panther 10.3.9 Steinberg Cubase VST 4.0 anwenden.
    Leider kommt immer eine Fehlermeldung beim Start des Programms das die Erweiterung nicht ausgeführt werden kann oder das Progamm nicht kompatibel wäre.
    Weiss da jemand eine Lösung?

    Alternativ würde ich mir auch "neue" Software kaufen, allerdings sind die heutigen aktuellen Programme unter G4/1000 und Tiger nicht mehr lauffähig.

    Benötige zur Zeit das Programm nur um Midis vom Keyboard zu importieren und diese zu bearbeiten und als Midi wieder zu speichern.
    Weiss jemand dafür ein alternatives Programm das bezahlbar ist und auf meinem alten G4 läuft?
    Später will ich auch wieder ein paar recording machen, wäre schön wenn wenigstens 8spuren zu den Midis aufggenommen werden können.

    Freue mich auf Eure Nachrichten,
    Grüßle Kay
     
  2. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Everything you need: Logic Express. Läuft auch auf 'nem G4 mit 1Ghz.

    Gruss

    C.
     
  3. schmaler68

    schmaler68 Idared

    Dabei seit:
    27.10.06
    Beiträge:
    25
    für Logic reicht mein Panther nicht mehr

    Hallo,
    danke erstmal für den Tipp, aber leider reicht mein Panther nicht mehr.
    Unter Technische Daten steht dann ab 10.4.3 aufwärts. bei mir ist es leider nur 10.3.9

    Habe mir jetzt bei ebay Steinberg Cubase LE besorgt etwas betagt aber sollte mit meinem G4 schon laufen.

    Freue mich trotzdem für jede Hilfe.

    Grüßle Kay
     
  4. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Ja, was da immer so steht...

    Ich hatte unter 10.3.9 auf meinem PB G4 (1Ghz) sogar Logic Pro am Start. Tadellos. Ich denke zumindest die Versionen 7.0 - 7.1 müsste funktionieren.

    Gruss

    C.
     

Diese Seite empfehlen