[iMac] CPU Lüfter immer 100%

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von gamerslike, 29.05.18.

  1. gamerslike

    gamerslike Erdapfel

    Dabei seit:
    29.05.18
    Beiträge:
    3
    Hallo,

    seit einigen Tagen habe ich Probleme mit meinem IMac Ende 2009.

    Ich habe ihn zuletzt auf gemacht und entstaubt (Motherboard entfernt, ausgeblasen). Das war nun das 2te mal. Beim letzten mal gab es danach keinerlei Probleme.

    Ich habe dem IMac außerdem eine SSD spendiert (zuvor war bereits eine andere HDD drin, welche 2013 ausgewechselt wurde, WD Black - ohne Temperatur-Sensor) und nun MacOS High Sierra installiert (zuvor OSX Mavericks).

    Nachdem nun alles wieder zusammengebaut war, und der Mac gestartet wurde dreht der CPU Lüfter leider dauerhaft auf 100%. Bei "Macs Fan Control" ist die Temperatur der CPU nicht sonderlich hoch, und die Drehzahl des CPU-Lüfters wird nicht erkannt. Auch beim Manuellen setzten der RPM ändert sich nichts am Verhalten des Lüfters..

    Anbei ein auszug aus Macs Fan Control.. 59.png

    Handelt es sich hier um ein Hard-oder Software Problem, kennt einer die Lösung?
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    29.152
    Schau zuerst einmal in die Aktivitätsanzeige, eventuell taucht dort ein Prozess auf, der Höhe Last beansprucht, des weiteren könntest du schauen, ob du einen Prozess „mshelper“ findest, der grassiert zur Zeit und ist malware.
     
  3. Marcel Bresink

    Marcel Bresink Russet-Nonpareil

    Dabei seit:
    28.05.04
    Beiträge:
    3.782
    Bei einem iMac von 2009 gehen die Lüfter normalerweise in den Notbetrieb, wenn die Festplatte keine Temperaturdaten liefert. Deine Beschreibung dazu ist leider etwas unklar.

    Wurde bereits ein SMC-Reset durchgeführt?
     
  4. gamerslike

    gamerslike Erdapfel

    Dabei seit:
    29.05.18
    Beiträge:
    3
    Danke für deine Antwort.

    "Bei einem iMac von 2009 gehen die Lüfter normalerweise in den Notbetrieb, wenn die Festplatte keine Temperaturdaten liefert."
    -> ich glaube eher weniger dass es an einem Temperatursensor liegt, dann würden doch alle Lüfter/ HDD Lüfter hochdrehen? - bei mir ist es aber nur der CPU Lüfter - wie auf dem Screenshot zu sehen. Komischerweise wird beim CPU-Lüfter nichtmal die Geschwindigkeit angezeigt..

    "Wurde bereits ein SMC-Reset durchgeführt?"
    -> Ja, SMC-Reset wurde bereits durchgeführt, leider ohne das Problem zu beheben.
    -> Einen PRAM-Reset habe ich versucht, doch der iMac startet nur 1mal neu und geht dann in die Anmeldemaske (obwohl die Tastenkombination dauerhaft mit einer Kabel/USB Tastatur gedrückt wird)
     
  5. Marcel Bresink

    Marcel Bresink Russet-Nonpareil

    Dabei seit:
    28.05.04
    Beiträge:
    3.782
    Möglicherweise wurde der Steckverbinder des CPU-Lüfters beschädigt.

    Bestätigt der Apple Hardware Test, dass der iMac in Ordnung ist oder gibt es einen Fehlercode, der mit "4SNS" oder "4MOT" beginnt?
     
  6. gamerslike

    gamerslike Erdapfel

    Dabei seit:
    29.05.18
    Beiträge:
    3
    Ich konnte den Test nun durchführen. Raus kam: 4MOT/4/40000002: CPU-0 - also ein Lüfterdefekt.. ich bin mir aber sicher dass das Kabel richtig am Mainboard steckt... kann es sein dass der Kontakt durch z.B. Staub blockiert wird? ..
     
    #6 gamerslike, 29.05.18
    Zuletzt bearbeitet: 30.05.18