1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CPU Auslastung i7 unter Win7: Lautsprecher schuld

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von specialbiker, 10.12.09.

  1. specialbiker

    specialbiker Golden Delicious

    Dabei seit:
    04.12.09
    Beiträge:
    10
    Hallo,

    nach mehreren Installationen Win 7 32 und 64 ist es mir auch hier gelungen, einen "Trick" zur "Behebung" des Problems zu finden: Audiokabel am Kopfhörerausgang! Ein in den Klinkenausgang gestecktes Audiokabel genügt an meinem iMac, die 4. CPU auf 100% hochzufahren, auch wenn gar kein Lautsprecher angeschlossen ist, und zwar völlig unabhängig vom Zustand der Audiogeräte (ein/aus). Zur Zeit betreibe ich den iMac nur mit internen Lautsprechern und einer CPU Last von ca. 1-2 %, also völlig normal. Puh, das war Arbeit.

    Wäre schön, wenn noch jemand die Ursache dafür rausfindet. Oder einfach auf neue Treiber warten.

    Gruß Hans
     
  2. specialbiker

    specialbiker Golden Delicious

    Dabei seit:
    04.12.09
    Beiträge:
    10
    und auch gleich noch die "Pseudolösung": Lautsprecher / Kopfhörerkabel so weit rausziehen, dass kein Gerät als angeschlossen erkannt wird, die (externen) Lautsprecher / Kopfhörer aber trotzdem arbeiten. Möglicherweise abhängig vom Klinkenstecker. Wenigstens ein Workaround, bis die neuen Treiber kommen.

    Gruß Hans
     
  3. tuxuser33

    tuxuser33 Transparent von Croncels

    Dabei seit:
    03.12.07
    Beiträge:
    304
    Beim MacBook kann ich in der Systemsteuerung im IDT-Setup einstellen (IDT-Soundchip im MacBook 2.1) , das er die Buchsenüberwachung (nicht) aktivieren soll.
    Mach mal, evtl hilft das bei Dir.

    Bei aktivierter Überwachung geht bei mir der zweite Kern für kurze Zeit auf 35% und beruhigt sich gleich wieder. Ist ok.
    Bei deaktivierter Überwachung keine Bewegung erkennbar.
     
  4. specialbiker

    specialbiker Golden Delicious

    Dabei seit:
    04.12.09
    Beiträge:
    10
    Dein Vorschlag klingt plausibel, aber leider finde ich bei den Geräteparametern keine Einstellung, die auf Deine Beschreibung passen würde.

    Gruß Hans
     

Diese Seite empfehlen