1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Cover in FrontRow werden nicht angezeigt :(

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Knoxville, 29.12.07.

  1. Knoxville

    Knoxville Antonowka

    Dabei seit:
    23.09.07
    Beiträge:
    352
    Hi!

    Ich habe meine ganze Mediathek inklusive der zugehörigen Cover auf dem iMac liegen.

    Wenn ich aber vom MacBook in FrontRow (über "Quellen") auf die freigegebene Mediathek des iMac´s zugreife, werden auch alle Alben und so angezeigt, nur keine Cover... :(

    Kann man das irgendwie ändern?

    Ohne Cover ist das nicht wirklich schön...:-[
    Und ich habe keine Lust, die ganze Mediathek aufs MacBook zu schaufeln und "up to date" zu halten.

    Gruß,
    Daniel
     
  2. Knoxville

    Knoxville Antonowka

    Dabei seit:
    23.09.07
    Beiträge:
    352
    Weiß denn keiner eine Lösung?
    Das muss doch gehen... :(
     
  3. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
    Wie es scheint hast du die Cover nicht den einzelnen Tracks in die Tags eingefügt, sondern lediglich die iTunes-Funktion "Fehlende CD-Cover automatisch laden" benutzt. Dieses "automatische" laden fügt die Cover leider nicht in die Tags der einzelnen Files ein, sondern legt lediglich ein "Referenz-Cover" (.itc Datei) in den Ordner "Album Artwork" innerhalb deines iTunes Ordners.

    Dieses Vorgehen hat den Vorteil, dass iTunes beim blättern in der CoverFlow-Ansicht nicht jedes mal die Cover aus den Tags extrahieren muss und somit massiv beschleunigt wird.
    Der offensichtliche Nachteil allerdings besteht darin, dass die einzelnen Tracks dieses Cover beim verschieben, oder wie in deinem Fall hören übers Netzwerk, nicht "mitnehmen" und damit auch nicht darstellen können.

    Dies lässt sich nur umgehen, indem jedem einzelnen Track die Cover in den entsprechenden Tag eingefügt wird.
     
  4. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
    gelöscht: Pardon, doppelt gemoppelt
     
  5. Knoxville

    Knoxville Antonowka

    Dabei seit:
    23.09.07
    Beiträge:
    352
    Werd ich morgen mal probieren.
    Ich kann mich aber erinnern, das bei einigen Alben kein Cover zum downloaden da war, und die hab ich dann per Hand unter "Informationen" bei den jeweiligen Alben hinzugefügt.
    Ich denke, das ist doch dann im Tag drin, oder?
    Und selbst diese Cover werden nicht übers Netzwerk angezeigt.
    Aber ich werd das noch mal prüfen!
     
  6. hubi52

    hubi52 Granny Smith

    Dabei seit:
    25.10.08
    Beiträge:
    15
    also, bei mir funktioniert das nicht. Das Cover ist in jedem einzelnen Titel gespeichert (in der Mediathek Titel markiert, "Apfel I", Tab "Cover", Albumcover dort hinterlegt) und trotzdem lädt FrontRow auf dem "fremden" Mac im Netzwerk nicht das Albumcover. Musik läuft, alles problemlos, nur das Bild fehlt, und die "Notenschlüssel" als Platzhalter sind wirklich nicht so prickelnd. Irgendjemand noch ne Idee?
     
  7. rkborg

    rkborg Erdapfel

    Dabei seit:
    17.06.12
    Beiträge:
    1
    Hallo Liebe Leute, mein erster Post in diesem Forum, lese aber schon lange hier.

    Habe ebenfalls das beschriebene Problem. Leopard läuft als Server, Filme sind dort eingebunden, diese wurden mit dem Programm Subler getaggt (Incl. Cover, Beschreibung, Darsteller, Director und iTunes contentID für die Verlinkung in den Store).
    Auf dem MacBook läuft Lion mit Front Row von dem vorherigen Snow Leopard System. Unter Source wird der Leopard Server gewählt und Filme werden mit Tags angezeigt, lediglich das Cover fehlt.
    Auf dem iPad, iPhone und Apple TV geht es aber mit Cover. Scheint auf einen Fehler am Client hinzudeuten, oder?
     

Diese Seite empfehlen