1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Client Probleme

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von Revolverheld, 22.02.09.

  1. Revolverheld

    Revolverheld Cox Orange

    Dabei seit:
    02.09.06
    Beiträge:
    101
    Hallo Macianer ;)

    ich habe eine Frage zum Thema Leopard Server. Wir haben nun unseren alten W2kS File Server durch einen schicken Xserve mit allem Pipapo ersetzt. Soweit auch alles gut! Die einfachen File Sharing Funktionen kann das Powerteil genauso wie der W2kS auch gekonnt hat.
    Nun will ich gerne noch weitere Dienste wie den Druckserver, Mail und iCal nutzen.

    1) Ich habe für jeden Mitarbeiter einen Benutzer Account im Arbeitsgruppenmanger erstellt (Anmelde Shell & Benutzerordner sind leer), soweit auch alles tuddi. Nun soll man laut Handbuch auf dem einzelnen Client über das Verzeichnissprogramm, den Server auswählen, soweit auch alles tuddi. Nach dem Neustart erscheint auf dem Client im Loginfeld auch das Menü "Andere...". Nun versuche ich mich mit einem Benutzer den ich angelegt habe anzumelden, FEHLANZEIGE - klappt einfach nicht.

    2) Jedoch das komische ist, das ich mich als Administrator (des Servers) anmelden kann und er dann auch das Profil vom Server lädt. Nun erstelle ich Beispielsweise einen Ordner auf dem Desktop und melde mich ab (nun sollte der neu erstellte Ordner ja eigentlich auf dem Server gespeichert werden) und melde mich an einem anderen Client mit Administrator an und er ist nicht da (was darauf schließen lässt, des er zwar die Sachen vom Server lädt aber beim Abmelden nicht zurückspielt).

    Hat jemand eine Lösung für mein Problem. Habe mir auch schon ein Server Buch bei Amazon bestellt, das kommt aber erst vorraussichtlich am Donnerstag!

    Vorweg, ich möchte kein OS X Server Spezialist werden...

    D@nke!
     

Diese Seite empfehlen