1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Classic unter Tiger installieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bubumaster, 16.03.06.

  1. bubumaster

    bubumaster Gast

    Hallo, ich habe einen Imac G3 400 DV mit Tiger 10.4.4 laufen. Ich brauche ein paar Classic-Programme. Da Classic nicht installiert war, habe ich es mit der OS9-Installations-CD installiert (von CD gebootet und dann "Neuen Systemordner anlegen"). Er hat es auch installiert und den Imac zunnächst mit OS9 gebootet, dann habe ich via OSX-Install-CD wieder auf Startvolume X gestellt. Nun bootet er wieder korrekt X, aber wenn ich unter Systemeinstellungen/Classic versuche, Classic zu aktivieren, sagt ermir nur immer wieder, dass kein Classic-Systemordner vorhanden ist. Was nun?
     
  2. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    Bei mir war bei den Installations-Disks auch eine extra CD zur Installation von Classic dabei ... diese einfach installieren. Es reicht nicht, nur den Systemordner zu kopieren.

    Gruss
    Andreas
     
  3. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Was für ein OS9 hast du denn installiert? 9.22? Dann solltest du ihn auswählen können. Ich habe hier ein Master OS 9.22 Image mit Systemordner, Applications (OS9) usw, welches ich immer einfach durch draufkopieren auf die OS X Maschine als Classic nehme. Einfaches Kopieren geht ohne Probleme. Beim ersten Start der Classicumgebung werden möglicherweise fehlende Erweiterung einfach nachinstalliert.

    Gruss

    Carsten
     
  4. bubumaster

    bubumaster Gast

    Wie gesagt - ich habe OS9 von der Original-Installations-CD des Imacs drauf installiert. Daher schätze ich, wird es 9.0 oder 9.1 sein (CD ist von 1999).

    Auf meiner Tiger-Installations-DVD ist kein Classic-Image drauf...
     
  5. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Dann mach erst mal ein Update deines 9er Systems auf 9.2.2. Die Updates bekommst du bei Apple im Support Bereich.
     

Diese Seite empfehlen