1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Cisco VPN Mac OS X VPN

Dieses Thema im Forum "macOS & OS X" wurde erstellt von tils, 06.11.08.

  1. tils

    tils Erdapfel

    Dabei seit:
    06.11.08
    Beiträge:
    5
    Hallo zusammen,

    in der fh komme ich nur über einen cisco vpn client ins internet. hat auch in den meisten fällen funktioniert und war auch kein problem unter mac os x. nur seit heute hat er mir immer beim starten folgende fehlermeldung ausgegeben:

    "Error 51: Unable to communicate with the VPN subsystem.
    Please make sure that you have at least one network interface that is currently active and has an IP adress and start this application again. "

    hab ich darauf hin auch gemacht. Systemeinstellung - Netzwerk - wlan verbindung steht, hat eine IP und ich komme auf die FH seite, die ohne vpn zugang funktioniert.
    Nun bin ich zu hause und in der regel hat es von hier auch immer funktioniert. lan-kabel rein ip stimmt, internet funktioniert, nur wenn ich den vpnclient starte, die selbe fehlermedlung.
    daraufhin hab ich den client gelöscht, und von der fh seite neu runtergeladen und installiert.
    was sich jetzt geändert hat ist, dass das symbol nicht mehr das selbe ist, allerdings immer noch die fehlermeldung erscheint.

    daraufhin wollte ich es mit dem internen vpn client von mac os x versuchen. dort kam jedoch die fehlermeldung:

    "Internetverbindung

    Die Verbindung ist fehlgeschlagen. Bitte überprüfen Sie Ihre Einstellungen und versuchen Sie es erneut. "


    einstellungen überprüft, selbes problem.


    was nun?


    System:
    Macbook 2,4 GHz
    Mac OS X 10.5.5

    Cisco VPN Client 4.8.00 MAC OS X


    kann es vielleicht in irgendeiner weise mit parallels zusammenhängen, da von parallels diese "Parallels NAT" und "Parallels CIient" bei den verbindungen mit auftauchen?


    lg tils
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Ich bekomme die Meldung ab und zu wenn der DHCP zu langsam war. Du solltest dir die Version 4.9.01 (0100) installieren. Ich glaube die anderen machen unter Leo immer mal Probleme. Leider hab ich noch keine Lösung für das Problem gefunden, außer den Client noch einmal zu starten. Ich muss auch sagen, das ich nicht genau in den Logfiles nachgeschaut habe, was er nicht mag.
     
  3. tils

    tils Erdapfel

    Dabei seit:
    06.11.08
    Beiträge:
    5
    okay, dem werd ich mal nachgehen. von wo sollte ich den am besten beziehen? gibts da unterschiede?
    irgend eine empfehlung?
    weder neustarten des client, des macbooks, und neuinstallieren hilft nichts.
    mal sehen ob die 4.9.01 (0100) abhilfe schafft.
     
  4. PowerStroke

    PowerStroke Erdapfel

    Dabei seit:
    13.11.08
    Beiträge:
    3
    hallo, bin neu hier (erster beitrag nach dem ich ein paar wochen schon mitgelesen habe).

    besitze seit ca 3 Wochen ein MBP und habe seit gestern genau dasselbe Problem, allerdings mit Version 4.9.01 (0100).
    im log vom vpn steht irgendwas mit failed to attach driver und kernel module.
    hab keinen blassen schimmer was das bedeutet, allerdings hat das ganze bis gestern noch funktioniert.
    nur dass dieses problem auch an der fh existiert.

    vielen dank im voraus, wäre toll, wenn mir da jemand helfen könnte!

    grüße PS


    EDIT:
    das log sagt folgendes:

    Last login: Thu Nov 13 17:04:29 on console
    /Applications/VPNClient.app/Contents/MacOS/VPNClient ; exit;
    noname:~ marcelphilipw$ /Applications/VPNClient.app/Contents/MacOS/VPNClient ; exit;
    Could not attach to driver. Is kernel module loaded?
    QString::arg(): Argument missing: Error 51: Unable to communicate with the VPN subsystem.
    Please make sure that you have at least one network interface that is currently active
    and has an IP address and start this application again., 4
    logout

    [Prozess beendet]
     
    #4 PowerStroke, 13.11.08
    Zuletzt bearbeitet: 13.11.08
  5. AcidUncle

    AcidUncle Carola

    Dabei seit:
    05.08.08
    Beiträge:
    112
    ist die ip auf dem du den vpn terminierst erreichbar?
    den vpn-clienst solltest du aus dem software-center von cisco laden.
    wenn du selber keinen cco account hast, kann dir sicherlich der admin eures netzwerkes da weiterhelfen.
     
  6. PowerStroke

    PowerStroke Erdapfel

    Dabei seit:
    13.11.08
    Beiträge:
    3
    was bedeutet das? hab net soviel ahnung von dem netzwerk-kram, sorry

    Client hab ich vom admin bekommen, und ist wie gesagt die version 4.9.01 (0100)
     
  7. AcidUncle

    AcidUncle Carola

    Dabei seit:
    05.08.08
    Beiträge:
    112
    in dem cpvn-client steht ja eine ip, zu der du einen vpn-tunnel aufbaust.
    ist diese ip denn erreichbar bzw. antwortet die in irgendeiner weise auf ping's?
     
  8. PowerStroke

    PowerStroke Erdapfel

    Dabei seit:
    13.11.08
    Beiträge:
    3
    ich kann ja den client garnet öffnen. also sofot nach dem klicken kommt diese meldung noch bevor das eigentlich fenster aufgeht
     
  9. robster85

    robster85 Jonathan

    Dabei seit:
    05.05.08
    Beiträge:
    82
    Hallo, hab jetzt ENDLICH auch meinen Mac.
    Wieso muss man den dämlichen Cisco-VPN nutzen? Das hat mich an meiner Windose schon immer gestört. Wenn ich unter Systemeinstellung->Netzwerk auf das PLUS-Zeichen klicke, kann ich einen VPN-Anschluss konfigurieren. Mein scheinbares Problem: Die Bezeichnungen sind unterschiedlich zu dem Cisco-Prog. Gibs da nicht was, was mir da weiterhelfen kann? (OHNE irgend eine Software zu installieren)
     
  10. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Nein, Cisco hat eine Erweiterung bzgl. Gruppen Authentifizierung.
    Die Fehlermeldung besagt, dass der Client keine aktive Netzverbindung finden konnte. Es kann sein, das die Netzwerkkarte noch eine selbst zugewiesene IP (169.X) hat.
     
  11. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    Client einfach mal neu installieren, hatte ich nach fast jedem MacOS Update...
     
  12. samu_ro

    samu_ro Doppelter Prinzenapfel

    Dabei seit:
    26.12.07
    Beiträge:
    443
    Die Meldung kommt bei mir auch regelmässig.
    Einfach Terminal öffnen und folgendes eintippen:

    sudo /System/Library/StartupItems/CiscoVPN/CiscoVPN restart

    Passwort dann eingeben und dann sollte der VPNclient wieder gehen.

    Edit: ich habe die eingabe in einem eigenen Notizzettel im Dashboard gespeichert, weil ich es sicher mindesten ein mal pro Woche brauche...
     
  13. CamDam

    CamDam Doppelter Prinzenapfel

    Dabei seit:
    15.06.08
    Beiträge:
    439
    Also ich finde eure Beschreibungen etwas "eng". Würde mich ab mehr Einstellungs-Kommentaren freuen.

    Ich habe ein einfaches MacBook und einen einfachen Linux-PC. Mit beiden kann ich mich per ssh (im Terminal) bei meiner Uni anmelden (ssh-Server).

    >ssh -L <MyPort>:<Host>:<HostPort> <User>@<Hostname>

    Bsp.:
    >ssh -L 12345:wts:3389 myname@servername.uni.de
    Per RemoteDesktopVerbindung (Programm) komm ich nun an die WindowsTerminalServer meiner Uni.
    Einfach beim RDV folgendes eingeben:
    Computer: localhost:12345
    Fertig.

    Wollt ihr mehr über ssh wissen, dann öffnet euer Terminal und gebt folgendes ein:
    ssh-Optionen anzeigen:
    > ssh -h
    Bedienungsanleitung zu ssh:
    > man ssh
    (Beenden mit der Taste 'q').
     
  14. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Sorry, aber das reicht nicht immer. Nicht jeder hat an der Uni einen Terminalserver stehen. Außerdem ist hier das Problem, das in den offenen WLAN Netzen man einen VPN Client braucht, um online zu kommen.
     
  15. einemark

    einemark Angelner Borsdorfer

    Dabei seit:
    24.06.08
    Beiträge:
    617
    Tag zusammen.
    Ich weiß nicht, ob es hier richtig hin passt, aber wollte nicht umbedingt einen neuen Thread aufmachen.
    Ihr scheint ja alle ziemlich Ahnung von dem VPN zu haben.
    Wisst ihr, wie man ICQ mot VPN ans laufen bekommt??
    Ich habe es mit dem Original ICQ probiert, mit Adium, mit Proteus. Nichts hat funktioniert. Als einzige Möglichkeit sehe ich da bis jetzt nur go.icq.com
    Wenn mir da jemand einen Rat geben kann, wäre ich sehr dankbar.
    Die Win Dosen haben damit kein Problem.
    Bin an der FH-Dortmund

    Mfg
     
  16. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Hm, an der TU-Do ist das kein Problem. Ich glaube nicht dass die FH das unterdrückt. Wie verbindest du dich denn? Habt ihr da auch nicht verschiedene Profile für den Cisco VPN?
     
  17. Katagia

    Katagia Zuccalmaglios Renette

    Dabei seit:
    18.02.07
    Beiträge:
    260
    Mir ist auch ncihts von Problemen mit ICQ und VPN bekannt. Bei uns an der Uni geht alles. Eventuell wurden absichtlich die dafür benötigten Ports gesperrt?
     
  18. einemark

    einemark Angelner Borsdorfer

    Dabei seit:
    24.06.08
    Beiträge:
    617
    Auf den Windowskisten läuft es ja.
    Ich habe Adium mal den Port 80 zugewiesen. Gucke morgen mal, ob es jetzt funktioniert.

    Mfg
     
  19. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Viel Erfolg. Also an der TU gibt es keine Probleme.
     
  20. einemark

    einemark Angelner Borsdorfer

    Dabei seit:
    24.06.08
    Beiträge:
    617
    Ja, habe die Port jetzt auf 80 gestellt und es funktioniert.
    Danke an alle.

    Mfg
     

Diese Seite empfehlen