1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Cinema an MBA legt Internet lahm ?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von j.maberg, 28.03.08.

  1. j.maberg

    j.maberg Jonathan

    Dabei seit:
    06.03.08
    Beiträge:
    81
    Hallo liebe Mac-Gemeinde,

    hab mir gestern ein 23"er Cinema gegönnt....schließe ihn über Mini-DVI Adapter ans MBA an, will ins Internet gehen....und....nix...oder Megalangsam....zieh ich DVI ab, funktionierts gleich wieder ganz normal o_O

    Hatte das schon mal irgendwer?...ist ja schon was komisch.

    Viele Grüße und besten Dank im voraus,

    Jörch

    p.s. ins Inet geh ich über Airport-Extrem Basis
     
  2. iPhreaky

    iPhreaky Wilstedter Apfel

    Dabei seit:
    28.10.06
    Beiträge:
    1.927
    Das ist seltsam...eigentlich hat das eine mit dem anderen ja überhaupt nichts zu tun...

    Sicher, dass das immer genau dann auftaucht, wenn du das ACD anschließt?
     
  3. j.maberg

    j.maberg Jonathan

    Dabei seit:
    06.03.08
    Beiträge:
    81
    Absolut!...

    ...guten Morgen zunächst.

    ein bißchen weiter bin ich schon insofern gekommen, das ich den Bildschirmhintergrund wieder auf ein Standard-Apple Bild gesetzt habe....aber trotzdem....der Monitaor zieht scheinbar fürchterlich Leistung ab....selbst Time Machine, (die am Airport hängt), wird unterbrochen ???

    Ich bimmel gleich mal bei Apple an, tausch aber vorher wirklich mal alles aus, was mit der Stromversorgung zu tun hat....wird wahrscheinlich nix bringen, aber ich will alle Eventualitäten ausschließen.

    Viele Grüße,
    Jörg
     
  4. iPhreaky

    iPhreaky Wilstedter Apfel

    Dabei seit:
    28.10.06
    Beiträge:
    1.927
    Mach das & viel Glück bei der Fehlersuche;)
     
  5. boogiemonster

    boogiemonster Kaiser Wilhelm

    Dabei seit:
    02.03.08
    Beiträge:
    179
  6. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    hab ich gestern von einem Kunden, der sich MBA und 23"ACD gegönnt hat, entsprechend gehört: die Kombination ist - entgegen der Angaben von Apple - produktiv nicht einsetzbar. Das MBA geht gnadenlos in die Knie, wenn der Bildschirm dranhängt. Die Graka zieht offenbar soviel Leistung ab, das das komplette System leidet.

    Bliebe noch zu untersuchen, was passiert, wenn ein 20"ACD oder ein entsprechend kleinerer Bildschirm eines Drittherstellers am MBA hängt, resp. wo den die tatsächlichen Grenzen für einen ext. Monitor liegen mit dem man noch vernünftig arbeiten kann.

    Gruß Stefan
     
  7. j.maberg

    j.maberg Jonathan

    Dabei seit:
    06.03.08
    Beiträge:
    81
    Aaaaahhhhhh

    ....Apple war auch ratlos :(...haben sich aber tierische Mühe gegeben und mir Rückruf und Klärung bis Monday zugesichert...zwischenzeitlich hab mal ein bisserl gefummelt...und :-D


    ...tatsächlich.....der Funkkanal ist es :)

    1 Versuch: WPA raus, Kanal von Automatisch 11 in statisch 11 = keine Reaktion

    2 Versuch: WPA raus, Kanal auf Statisch 13 = Bestens

    3 Versuch: WPA wieder rein, Statisch 13 = ebenfalls perfetto

    ich teste mal weiter um zu sehen, ob es in anderen Kombinationen noch Auffälligkeiten gibt und halte euch auf dem laufenden

    Grüße,

    Jörg
     
  8. boogiemonster

    boogiemonster Kaiser Wilhelm

    Dabei seit:
    02.03.08
    Beiträge:
    179
    ich glaube allerdings den kanal zu wechseln ist nur eine Lösung von kurzer Dauer.
    Will dir nicht die Hoffnugnen nehmen, aber bei mir war es 2-3 Tage ok und dann das geliche in Grün.

    und auf die Geschwindigkeit ohne Monitor bin ich eh nie gekommen.

    Aber ich drück dir die Daumem das es bei dir ne Endgültige Lösung ist.
    Grüße
     
  9. j.maberg

    j.maberg Jonathan

    Dabei seit:
    06.03.08
    Beiträge:
    81
    Selbst wenn....

    ...Du, (hoffentlich nicht), Recht behältst....ist und bleibt es ärgerlich, aber ich denke es schadet nicht, mal alles auszutesten.

    Ich hab gelesen, dass Du nen anderen Monitor genutzt hast....der nächste hatte ne andere Wlan Station....Fakt ist, das es wohl nicht so ist, das die Schnittstelle den Saft abzieht.

    Ich hab zum Beispiel das Geschwindigkeitsproblem, jetzt grade zumindest nicht....I-net rennt wie Schmidts Katze, ob mit oder ohne zweiten Monitor.

    Wie dem auch sei...früher oder später wirds ne Lösung geben.

    Grüße,

    Jörg
     
  10. j.maberg

    j.maberg Jonathan

    Dabei seit:
    06.03.08
    Beiträge:
    81
    News von Apple

    ...also....Apple hat sich echt Mühe gegeben....die Antwort war ziemlich überraschend.

    Fakt ist, dass der Kanalwechsel tatsächlich die einzige Chance ist.
    Dies soll daran liegen, das selbst die Apple Displays von sich aus strahlen und im geringen Umfang Störungen verursachen....

    ...entscheidend ist jedoch die Lage der verbauten WLAN Antenne im Notbeook...und...der Standort des Displays....und....dann natürlich noch die möglicherweise vorhandenen Umgebungsstörer wie Funktelefon etc.

    Es kann also sogar so sein, das es genügt, das Notebook an eine andere Stelle zu placieren, nur um eine andere Position der WLAN Antenne zum Display zu haben.

    Ganz offensichtlich sind die Kanäle 3 und 11 die Störanfälligsten.

    Das Störunempfindlichste Notebook soll wohl das Pro sein....ob alt oder neu, weiß ich jetzt net.

    Ich finds ne überraschende Antwort....aber Mühe gegeben haben die sich.

    Viele Grüße,

    Jörg
     

Diese Seite empfehlen