1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Chrome lädt keine Seiten

Dieses Thema im Forum "Browser" wurde erstellt von Arthur, 21.01.10.

  1. Arthur

    Arthur Rhode Island Greening

    Dabei seit:
    22.02.05
    Beiträge:
    480
    Seit gestern abend ist es mir nicht mehr möglich mit Google Chrome irgendwelche Seiten zu öffnen. Egal weche Seiten ich eingebe, erscheint nachfolgende Habe wohl eine Fehlermeldung an Google gesandt, habe aber keine Ahnung ob diese wegging. Mit anderen Browsern habe ich keine Probleme.
    iMac 2,8 GHZ, 4 GB RAM, MacOS 10.5.7
     

    Anhänge:

  2. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Hast Du mal die Softwareaktualisierung angeworfen? Das behebt häufig schon solche Probleme.

    Wie sieht es mit anderen Browsern aus? Wenn Du garnicht mehr ins Internet kommst, liegt es eher an einer Einstellung oder dem Router / der Leitung selbst.
     
  3. Arthur

    Arthur Rhode Island Greening

    Dabei seit:
    22.02.05
    Beiträge:
    480
    Ich habe gestern die neueste Version geladen, nichts hatte sich geändert. Heute nachmittag auch nichts aber jetzt habe ich es nochmals versucht, jetzt funktioniert Chrome wieder. Vielleicht liegt es daran, das ich gestern und heute morgen alle Verbindungen zu Google verweigert hatte und jetzt habe ich das Programm nochmals neu installiert und die Verbindung zugelassen, werde das einmal beobachten, falls Chrome wirklich nur funktioniert wenn man die Verbindungen beim Start des Computers akzeptiert ist Chrome für mich gestorben.
     

Diese Seite empfehlen