1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CD 30" Ausschaltprobleme an Windows :(

Dieses Thema im Forum "Displays" wurde erstellt von JiggyBeatz, 17.10.07.

  1. JiggyBeatz

    JiggyBeatz Erdapfel

    Dabei seit:
    17.10.07
    Beiträge:
    5
    Hi,

    ich hoffe jemand kann hier helfen.

    Ich nutze zur Zeit mein Display an einem WinXP-Rechner. Läuft auch alles tadellos... Nur das Ausschalten "spinnt" (Manchmal aber auch das Einschalten). Mal geht es, mal geht es nicht. Dann bleibt mir nichts anderes übrig, als den Stecker zu ziehen. Klasse!

    Nicht falsch verstehen... Ich hatte ne Zeitlang gedacht, dass ich den "Dreh" raushab'. Aber dann ging es plötzlich nach der selben Vorhergehensweise auch nicht mehr. Die Sensortaste reagiert dann einfach nicht und auch beim Herunterfahren geht der Monitor nicht aus.

    Wäre schön wenn da jemand ne Lösung weiß, da ich momentan wohl noch länger mit XP arbeiten muss. Ich weiß ja auch nicht, ob das schädlich ist, wenn man den Stecker herauszieht...?


    Lieben Dank und Gruß
     
  2. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Schädlich ist das sicher nicht, aber warum das nicht funktioniert kann ich dir leider auch nicht sagen.
    Ist das Display denn ok, sprich hast du es mal mit nem anderen Rechner (vorzugsweise ein Mac) ausprobiert?
     
  3. JiggyBeatz

    JiggyBeatz Erdapfel

    Dabei seit:
    17.10.07
    Beiträge:
    5
    Hallo,

    MBP steht erst an..somit konnte ich es leider noch nicht mit einem anderen ausprobieren.
    Das Display selbst läuft ansich tadellos. Ist auch erst knapp einen Monat alt.
    Gibt es denn einen kostenfreien Onlinesupport von Apple? Die müssten doch so etwas wissen oder?

    Mir würde ja schon helfen, wenn ich die genaue "Soll-Funktionsweise" am Windowsrechner kennen würde o_O
     
  4. maverick75

    maverick75 Allington Pepping

    Dabei seit:
    12.08.06
    Beiträge:
    194
    Habe das Problem auch mit meinem 30er.
    Allerding nur, wenn ich mit Windows (nativ) arbeite. Wenn ich den Monitor aber ausschalte, bevor der Rechner komplett runter gefahren ist...dann klappts ohne Probleme.
    Unter OS X (beides auf dem MacPro) keinerlei Probleme in der Richtung.

    Gruß
    maverick
     
  5. JiggyBeatz

    JiggyBeatz Erdapfel

    Dabei seit:
    17.10.07
    Beiträge:
    5
    Danke..

    ja, das war der vermeintliche "Dreh" von dem ich sprach... Aber letztens ging das auch nicht.
    Eine extra Systemsteuerung für Windows gibts hier nicht nee?
     
  6. pixelpainter

    pixelpainter Bismarckapfel

    Dabei seit:
    14.10.07
    Beiträge:
    144
    Hallo,

    ich habe mein 23" ACD auch eine Zeit lang an einer Dose betrieben mit den gleichen Problemen. Habe jetzt endgültig den Switch auf einen MacPro gemacht und habe seitdem die Probleme, die Du schilderst nicht mehr.... ;)

    Ich vermute es liegt an der be******enen USB Implementierung unter Windows. Ich konnte es irgendwann reproduzieren. Wenn ich keine anderen USB geräte am Rechner hatte, war alles wunderbar. Sobald ich z.B. einen CF-Kartenleser anstöpselte und anschliessend wieder auswarf, hat Win es nicht hinbekommen, den sauber auszuwerfen und ich konnte hinterher auch nicht mehr das ACD normal ausschalten. Dann war Stecker ziehen angesagt... :mad:

    Einen anderen Workaround habe ich für das Problem bis heute nicht gefunden.

    Brauche ich aber gott sei dank nicht mehr... :-D
     

Diese Seite empfehlen