1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Canon Pixma MP 970 - Netzwerk/ Scannen per Ethernet unter 10.5.1 fehlerhaft...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Havras, 30.12.07.

  1. Havras

    Havras Roter Delicious

    Dabei seit:
    21.12.05
    Beiträge:
    93
    *Hallo alle zusammen,

    ich nutze einen iMac 2,4 Alu 10/07 - Leopard 10.5.1. Als Drucker und Scanner habe ich einen Canon Pixma MP 970 per Ethernet via Router Speedport W701V angeschlossen. Drucken "geht" per Netz wunderbar, nur das Scannen mittels LAN/ Ethernet funktioniert derzeit nicht so wirklich zufriedenstellend, per USB keine Schwierigkeiten.

    Neueste Software/ Treiber und Programme sind von Canon sind installiert, Mac-Firewall ist wie folgt konfiguriert: Zugriff auf bestimmte Dienste und Programme festlegen, MP Navigator erlaubt, Canon IJ Network Scanner Selector erlaubt, Canon IJ Network Scan Utility erlaubt.

    Im Canon IJ Network wird der Scanner registriert und ist aktiv, ebenfalls in Systemeinstellung, ebenfalls im MP Navigator (Canon Software). Beginne ich dann einen Scan per Ethernet, unabhängig ob per "Scannen Taste" oder per „Scannertreiber verwenden“ in der Software, erscheint sehr häufig "Scanvorgang fehlgeschlagen" oder „kein Scanner aktiv“ – und klicke ich zwischen diesen beiden Optionen hin und her, dann klappt es manchmal – und manchmal auch nicht – mit dem Scannen.

    Was kann ich hier machen, um den Canon Pixma MP 970 unter Leopard voll per LAN/ Ethernet zu nutzen? Oder gibt es andere Programme/ Möglichkeiten bzw. Treiber, mittels denen ich das Gerät vernünftig als Scanner per Ethernet nutzen kann?

    Danke schön
    & viele Grüße

    Havras

    PS: Unter Win XP, Vista und unter Tiger per LAN null Probleme – und wie ich es in den letzten Wochen schon öfters festgestellt habe – Leopard hingegen ist sehr „eigen“...
     

Diese Seite empfehlen