1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Canon MP980 und Fritz!Box 3270 im W-LAN

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von bl:nd, 03.07.09.

  1. bl:nd

    bl:nd Ribston Pepping

    Dabei seit:
    06.05.07
    Beiträge:
    301
    Nachdem gestern ein Blitzschlag meinen Telekomrouter gegrillt hat, habe ich mir heute als Ersatz eine Fritz!Box 3270 gekauft. An sich ein super Teil, bin sehr zufrieden damit.
    Mein Problem ist nun jedoch, dass ich in mein W-LAN Netzwerk einen Canon MP980 integrieren möchte. Der Drucker hat ja selbst W-LAN und hat auch in Verbindung mit meinem alten Router immer sehr gut funktionert. Nun habe ich den Drucker per USB-Kabel an meinen iMac angeschlossen, die W-LAN-Verbindung samt WPA-Passwort eingerichtet etc., so wie das eben auch alles in der Betriebsanleitung zum Drucker aufgeführt ist. An sich wird der Drucker nun auch über das W-LAN erkannt, sowohl in den Systemeinstellungen wie auch im Finder unter "Freigaben", wo das interne Kartenlesegerät aufgeführt wird. Nur... nun ja, das Drucken funktioniert nicht. Wenn ich eine Datei drucken möchte - z.B. ein PDF - so kann ich den Drucker problemlos auswählen, der Druckvorgang wird gestartet, das Fenster mit der Übersicht über die laufenden Druckaufträge öffnet sich - und dann steht dort "Verbindung zum Drucker derzeit getrennt. Offline."

    Habe nun schon einiges ausprobiert, die Verschlüsselung am Router testhalber deaktiviert etc., hab mein Problem aber bisher noch nicht lösen können, weshalb ich es nun auf diesem Weg hier probieren möchte. Hat evtl. irgendwer eine Idee, woran das liegen könnte, bzw. was man dagegen tun könnte? Wäre wirklich super, wenn mir hier irgendwer weiterhelfen könnte - vielen Dank vorab!
     
  2. bl:nd

    bl:nd Ribston Pepping

    Dabei seit:
    06.05.07
    Beiträge:
    301
    ...und so schnell können sich Probleme dann doch - fast ganz von selbst - lösen: mein Drucker funktioniert nun einwandfrei per W-LAN.
    Falls noch mal irgendwer das Problem haben sollte: den Drucker einfach noch ein weiteres Mal in den Systemeinstellungen anlegen und den vorher per USB eingerichteten Drucker löschen. Man muss OSX wohl einfach noch mal klar machen, dass es zwar nach wie vor der gleiche Drucker ist, den man da ansprechen möchte, dieser nun aber per W-LAN und nicht mehr per USB angefunkt werden soll :)
     

Diese Seite empfehlen