• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

Canon MG7550 Drucker kann nicht verbunden werden

kristofer

Pomme Etrangle
Mitglied seit
15.02.05
Beiträge
914
Moin!

Ich hab hier ein Macbook Pro 2,5 intel Core i5 aus mid 2012 mit Sierra 10.12.5. Ich möchte dieses gerne mit unserem Drucker von Canon Drucker per WLAN verbinden, habe jedoch keinen Erfolg damit bzw. hängts am Macbook ständig in den Einstellungen fest bzw. bei der Konfiguration (zu sehen im angehängten Bild).

Hat jemand einen Tip woran es liegen kann? Mit anderen Rechnern in unserem Haushalt (alles Macs) klappt das hinzufügen des Druckers ohne Probleme.

Danke schonmal

K
 

Anhänge:

kristofer

Pomme Etrangle
Mitglied seit
15.02.05
Beiträge
914
wenn ich den drucker per usb verbinde gehts ganz normal, aber er lässt sich einfach nicht via wlan verbinden. bei allen anderen macs gehts wie gesagt ohne probleme. nur bei dem macbook macht er zicken bzw. das macbook. hat vielleicht jemand n tip, was ich noch machen kann? druckertreiber wurden alle aktualisiert und ich weiß nicht mehr weiter...
 

kristofer

Pomme Etrangle
Mitglied seit
15.02.05
Beiträge
914
Ich habe heute mal versucht das Setup neu zu starten und die Druckersoftware neu aufzuspielen. Beim klick auf "Setup" wird nur kurz nachgefragt, ob ich das Programm wirklich öffnen will (von wegen aus dem Internet geladen) und dann passiert rein gar nichts mehr. Es handelt sich hierbei um die original Software von der Canonseite:

http://de.canon.ch/support/consumer_products/products/fax__multifunctionals/inkjet/pixma_mg_series/pixma_mg7550.aspx?type=drivers&language=&os=WINDOWS 7 (64-bit)

Keiner ?
 

kristofer

Pomme Etrangle
Mitglied seit
15.02.05
Beiträge
914
habe mittels Netzwerktool den Drucker einmal von meinem Laptop (Drucker funktioniert ganz normal) angepingt und er wurde auch "gefunden"

ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 4.500/5.202/6.420/0.722 ms

vom Laptop meiner Frau (um den es hier geht) sieht das ganze allerdings anders aus:

ping statistics ---
10 packets transmitted, 0 packets received, 100.0% packet loss

woran kann das liegen?
 

kristofer

Pomme Etrangle
Mitglied seit
15.02.05
Beiträge
914
so, ich habe heute nochmal eine andere ip direkt im drucker vergeben (also dem drucker). hab das unser speedport-modem neugestartet und hatte auf einmal das hier, wenn ich den drucker hinzufügen wollte: Bildschirmfoto 2017-07-11 um 19.42.00.png

die 2. druckervariante "canon ij network" ist neu in dieser liste gewesen. kann mir das einer erkären? was ist denn das bonjour genau?