1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

canon LIDE 30 vs OS X leopard

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von oximoxi, 24.09.08.

  1. oximoxi

    oximoxi Golden Delicious

    Dabei seit:
    04.09.08
    Beiträge:
    8
    hi,

    vielleicht weißt du/ihr ja rat.
    shortstory:

    iMac NEU mit OS X.5 Leo und CS3 beladen.
    mein etwas in die monate gekommener canon LIDE 30 (neuste treiber sind an bord)
    kann nicht von PS aufgerufen, geschweige denn scannt überhaupt.

    "the scanner plug-in was not found"

    intuitiv hab ich das "ScanGear CS 7.0X" plug-in in die PS Zusatzmodule/Importieren/Exportieren gehauen.... funzzt immer noch nicht.

    PS erkennt das plug-in scheinbar nicht:
    (hilfe Systheminfos...)
    Nicht geladene Plug-Ins:

    ScanGear CS 7.0.1X KEINE VERSION - - aus Datei “/Applications/Adobe Photoshop CS3/Zusatzmodule/Importieren:Exportieren/ScanGear CS 7.0X”
    Installierte TWAIN-Geräte: OHNE

    so, und nun? :(
    jetzt sagt mir bitte nicht "kauf dir nen neuen sacnner"
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Auch wenn Du es nicht hören willst… ich werde es auch nicht sagen…
    Canon bietet keine funktionsfähigen Treiber mehr an. Mit VueScan läut er zwar, die Software kostet aber mehr als ein neuer, und damit besserer, schnellerer und eben neuerer Scanner. Sorry… Mit Photoshop arbeitet das aber auch nicht zusammen…
    Gruß Pepi
     
  3. marcozingel

    marcozingel Brettacher

    Dabei seit:
    07.12.05
    Beiträge:
    7.482
    VueScan ist die einzige Alternative zum Scannen über (m)einen Canon Canoscan LIDE 30.
     
  4. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    Mein LiDE50 arbeitet klaglos mit PS CS3 zusammen.
     
  5. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    ...unter Leopard auf meinem good old dual 2GHz G5.
     
  6. oximoxi

    oximoxi Golden Delicious

    Dabei seit:
    04.09.08
    Beiträge:
    8
    Mein LiDE50 arbeitet klaglos mit PS CS3 zusammen. ...

    hi "moornebel",

    dein kommentar macht mir eher die nase lang, als dass er mir weiter hilft :(
    kannst du mir nen tipp geben? wie hast du das hinbekommen?

    OOOODER aber es liegt daran das ich nen NEUES intel imäc-hen habe... und damit
    die problenchen eines "normalen" pc's mit alten mac-treibern habe. die passen
    wohl nicht mehr. o_O

    nerv...

    vielleicht kann ich das ding noch verschääärbeln o_O

    danke fürs erste
     
  7. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... mein Lide 30 funzt leider nur mit Vuescan, das aber sehr gut :)
     

Diese Seite empfehlen