1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Canon LBP5100 unter OSX10.5 installieren?

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von dphg, 31.01.08.

  1. dphg

    dphg Erdapfel

    Dabei seit:
    31.01.08
    Beiträge:
    3
    Hallo,

    gerade habe ich einen Canon LBP5100 erstanden. :-D

    Der Verkäufer sagte, der Drucker ist zu MAC OS X kompatibel, was generell auch stimmt für 10.3 und 10.4 aber bei mir tobt der Leopard. :innocent:

    Gibt es Treiber oder Alternativen, um den Drucker gut anzusteuern?

    Ich bin völlig ratlos... :-c

    Hoffentlich weiß jemand Rat...


    Schon einmal vielen Dank


    Dirk
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
  3. dphg

    dphg Erdapfel

    Dabei seit:
    31.01.08
    Beiträge:
    3
    1000 Dank :-D:-D:-D

    Der Treiber funktioniert super - Einige Textpassagen sind auf Englisch, sodass man die Installation sehr gut hinbekommt - Japanisch beherrscht ja nicht jeder in Wort und Schrift... ;)


    Danke MrFX
     

Diese Seite empfehlen