1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Canon i-SENSYS LBP3010 kompatibel mit Mac OS X v10.5 Leopard

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von AppleTheki, 04.12.08.

  1. AppleTheki

    AppleTheki Erdapfel

    Dabei seit:
    04.12.08
    Beiträge:
    1
    Hallo,

    ich bin leider noch Mac-Neuling und völlig ahnungslos. In den nächsten Tagen werde ich mir das neueste MacBook kaufen und frage mich, ob damit dann mein Drucker (Canon i-SENSYS LBP3010) noch funktioniert. Hat da jemand Erfahrungswerte oder kann mir anderweitig weiterhelfen?

    Vielen Dank im Voraus!

    AppleTheki
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Musste halt gucken, ob es Treiber von Canon gibt.

    MfG
    MrFX
     

Diese Seite empfehlen