1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Canon 4200 OSX 10.3.9 merkt sich Quartz Filter einstellungen nicht

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von Ersnst, 26.04.07.

  1. Ersnst

    Ersnst Idared

    Dabei seit:
    17.10.06
    Beiträge:
    26
    Ich hab seit Tagen das Web durchsucht um Antworten für dieses Problem zu finden aber vergebens.
    Das Problem iim Detail:
    Ich kann im Druckerdialog das Quartzfilte einstellen z.B Schwarz-Weiß und sowohl in de Preview , und in der Zusammenfassung , sowie im Druck ist erkennbar dass das funktioniert.

    Unter Iphoto funktioniert es auch diese Profil zu speichern bei Bedarf da aufzurufen und erwartungsgemäß zu drucken.

    IN SAFARI , MAIL bzw. eigentlich in JEDEMANDEREN MIR BEKANNTEN PROGRAMM FUNKTIONIERT DAS NICHT!!!! DIE QUARTZFILTEREINSTELLUNGEN WERDEN BEIM NÄCHSTEN DRUCK WIEDER AUF "OHNE" GESTELLT OBWOHL DAS PROFIL AUSGEWÄHLT WIRD IN DEM DIE QUARZFILTER EINGESTELLT UND GESPEICHERT WURDEN!:


    Rufe ich das gespeicherte Profil auf, wird nicht schwarzweiß gedruckt, sondern normal in Farbe . Auch das abspeichern eines Profils in Safari bringt nix.
    Kurz nach dem Einstellen und Speichern des Profil übernimmt das Profil die settings bei nächsten Aufruf des Profil druckt er aber wieder in Farbe. IN DER ZUSAMMENFASSUNG STEHT: QUARTZFILTER : OHNE

    Geht man im Druckerdialog in die Settings von Colorsync sieht man zwar, dass Quartzfilter Black and White gewählt wurde.....
    .. man muss es aber extra anklicken dass es auch ausgeführt wird!
    Das ist im Vergleich zu meinem leider verstorbenen Epson Stylus color 470 sehr lästig. Da konnte ich über Aufruf des Profils auch Webformulare einfach in Schwarzweiß drucken.
    Beim Canon geht das derzeit nicht bzw. eben sehr umständlich.

    WAS WURDE BISHER UNTERNOMMEN?
    *permissions repariert ,
    *Druckertreiber aktualisiert. Version 3.17 sowie 4.16
    *Treiber und alle Canon setting prefs gelöscht und wieder den Treiber installiert.
    *Profile repariert. Neu angelegt
    *Graustufen ein und ausgeschalten
    ABER:
    Fehler bleibt. : Nach Aufrufen des Profils werden die Einstellungen „Schwarz Weiß“ des Quartzfilters nicht automatisch übernommen (außer in Iphoto) und der Drucker druckt farbig.

    Ich möchte alle Besitzer eines Canon IP 4200 oder IP 4000 bitten zu testen ob ein Abspeichern der Schwarzweiß settings In Safari bzw. Word auch wirklich funktioniert>> d.h nach erneutem Aufruf des Profils! bzw wenn ja ihre settings zu posten.
    Kennt jemand das Problem oder weiß was man da tun kann?
    BITTE HELFT ..das ist wirklich zum Auswachsen!

    DANKE!
     
    #1 Ersnst, 26.04.07
    Zuletzt bearbeitet: 27.04.07
  2. Ersnst

    Ersnst Idared

    Dabei seit:
    17.10.06
    Beiträge:
    26
    Mittlerweile hat ein Bekannter mir gesagt dass es bei ihm auch bei einem Epson genauso ist.

    Ich verstehe eigentlich nicht warum hier im Forum keiner hilft?
    Ich möchte nochmal höflichst bitten ob sich jemand dieses obengeannte Problem mal auch vornimmt!

    Danke!
     
    #2 Ersnst, 11.05.07
    Zuletzt bearbeitet: 21.05.07
  3. Ogla

    Ogla Jonagold

    Dabei seit:
    11.10.06
    Beiträge:
    21
    Der Ton ist ein bißchen frech.
     
  4. Ersnst

    Ersnst Idared

    Dabei seit:
    17.10.06
    Beiträge:
    26
    Ich ersuche höflichst um Hilfe; vielleicht kennt jemand eine Lösung?

    Bitte testet mal die Eingangs beschriebene Vorgangsweise,

    Vielen Dank im Voraus!
     
    #4 Ersnst, 21.05.07
    Zuletzt bearbeitet: 21.05.07
  5. Ersnst

    Ersnst Idared

    Dabei seit:
    17.10.06
    Beiträge:
    26
    Ich verstehe nicht was ich falsch gemacht habe, sodass niemand auch nur einen einzigen Versuch eines konstruktiven Beitrag zu diesem Problem postet.
    Ich habe mich wochenlang bemüht eine Lösung zu finden, aber es ist mir nicht gelungen die Quartzfilterseinstellungen dauehaft im Profil zu speichern. seit meiner Frage ist nun rund ein Monat vergangen!
    Bitte helft doch einem alten Appleuser!
     
  6. Ersnst

    Ersnst Idared

    Dabei seit:
    17.10.06
    Beiträge:
    26
    Bekanntlich brauchen ja der Drucker auch zum Mischen von Schwarz die Farbpatronen; Ich glaube, dass das bei Verwendung des Quartzfilters B&W nicht mehr der Fall ist;
    Leider wird das durch das OS von Apple erschwert da sich die SW ie Quartzfiltereinstellungen nicht merkt;

    Vielleicht hat jemand die Lösung schon gefunden?

    Ich bin gespannt!
     
  7. Ersnst

    Ersnst Idared

    Dabei seit:
    17.10.06
    Beiträge:
    26
    In 12 tagen steht dieser thread 2 Monate ohne konstruktive Antwort im Forum;

    Ich hab den Eindruck dass man über Klatsch und Tratsch oder vielleicht wie man eine Tintenpatrone nachfüllt sofort und reichlich Antwort bekommt auch wenns schon zig Beiträge dazu gibt. Aber dringt man etwas tiefer in die Materie ein dann gehts zu wie bei mancher "Expertenhotline".. Man kriegt bestenfalls den Hinweis dass die Frage falsch gestellt oder unnötig sei.
     
  8. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Der Grund wird sein, daß diese Quartz-Filter-Einstellungen niemand nutzt.

    MfG
    MrFX
     
  9. samjonesder3

    samjonesder3 Boskoop

    Dabei seit:
    13.12.06
    Beiträge:
    40
    Das würde ich auch mal denken... denn wer druckt schon mit sowas, wenn es auch einfach und normal geht? und du kannst wirklich nicht erwarten, dass dir in einem Forum jede Frage sofort beantwortet wird, denn hier sind die meisten auch keine Experten, und wenn dich das so stört, dann ruf gleich bei Canon oder irgendwem an und frag die leute, die es programmiert/gebaut haben.
    gruß sam
     
  10. Ersnst

    Ersnst Idared

    Dabei seit:
    17.10.06
    Beiträge:
    26
    Ich habe weder gesagt noch gemeint dass es mich stört das diesser threadd nicht sofort beantwortet wurde,
    sondern mich hat es gewundert dass es nach bald 2 Monaten nicht beantwortet wurde.


    Mich wundert es auch dass keiner dieser Quartzeinstellungen verwendet, gleichzeitig aber viele Tinte sparen wollen und die Mühe des Nachfüllens und Basteleien auf sich nehmen. Findest Du diese Operationen an den Druckerpatronen etwa "einfach und normal"? LOL

    Wer aufmerksam liest wird auch Threads finden in denen stark vermutet wird dass der Drucker beim farblos Druck auch die Farbpatronen verwendet und diese auch schneller leer werden als die SW patronen auch wenn nur "farblos" gedruckt wird.

    Es ist so nämlich nicht möglich eine Einstellung für reinen S/W Druck abzuspeichern

    weil die Software nicht so funktioniert wie sie soll.
    Wie gut eine Software ist liegt auch daran wie kritisch die user sind.

    Und wenn ein Drucker viel kann gehen halt so unspektakuäre aber durchaus für alle nützliche Dinge unter. Das wirkt sich gerade in diesem Fall auf lange Sicht auf den Geldbeutel aus.

    Weiters ist das kein Canonspezifisches Problem sondern eher ein Problem wie die Applic. mit der Druckersoftware zusammenarbeitet.

    Könnte es sein dass dieses Problem auch bewußt ignoriert wird?
    Weil es weder in Tiger noch in Leopard gelöst wurde?
     
    #10 Ersnst, 22.06.07
    Zuletzt bearbeitet: 24.06.07
  11. tschubbl

    tschubbl Granny Smith

    Dabei seit:
    28.06.07
    Beiträge:
    17
    Rufe doch mal bei Canon an. Wegen meiner Kamera habe ich das schon getan und man konnte mir helfen.
     
  12. Ersnst

    Ersnst Idared

    Dabei seit:
    17.10.06
    Beiträge:
    26
    So das Problem hat sich gelöst nach Umstieg auf Tiger hat er sich die Quartzfilter gemerkt;

    Trotzdem ist Farbe immer als erstes aus obwohl ich ganz selten bunt drucke.
     

Diese Seite empfehlen