1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Buchstaben fehlen mouseover

Dieses Thema im Forum "macOS & OS X" wurde erstellt von thomasBuchholz, 17.04.07.

  1. Guten Tag erstmal,

    ich bin ein neuer Benutzer hier und wende mich an dieses Forum, da ich ein Problem habe, das ich mangels MAC nicht nachvollziehen kann.
    Ich habe eine Website mit Links, die onmouseover fett werden, realisiert normal mit css / a:hover . Mein Kunde sagt,dass bei ihm auf dem MAC OS-X unter Safari 2.0.4 die Links beim Überfahren mit der Maus einige Buchstaben "verlieren" - exakt wohl die "n", "g" und "p" . Das ist derart kurios, das ich mit meinem Latein komplett am Ende bin - ich hab nichtmal einen Lösungsansatz.
    Eventuell ist beim Kunden-Mac irgendwas anders als bei anderen Kindern? Deshalb wäre es nett, wenn ich hier mal zwei, drei Feedbacks bekomme, ob das Ganze nachzuvollziehen ist. Hier der Link
    Bitte einmal kurz übers Menü fahren und hier kurz posten, ob das nachvollziehbar ist - das wäre nett.
    Ich danke euch schonmal,
    Thomas
     
  2. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.570
    Hallo erst mal hier im Forum. Also bei mir gehen alle Mouseover und auch wenn was aktiv ist gehts ohne Probleme.

    Es ist ja sowieso alles HTML. Also Textbasierend.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  3. danke erstmal

    für die schnelle und detaillierte Antwort. Hast dir ja richtig Mühe gegeben, klasse.
    Das ist ja das, was mich auch wundert: ist überhaupt nix wildes - plain HTML mit ner Prise CSS.
    Gibt es beim Safari irgendeinen Schalter, der die Kodierung kaputtmachen kann oder sowas?
    Ich kann mir das wirklich nicht erklären. Ist auch nur beim Safari, mit nem FF geht wohl alles wie es soll.

    Thomas
     
  4. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Fett wird es sowohl bei Safari als auch bei Firefox. Allerdings Vorsicht bei Firefox: Die Schrift bei einem Menüpunkt wird abgeschnitten.
    [​IMG]
    Safari

    [​IMG]
    Firefox
     
  5. Ok, danke für die superschnellen Hinweise.
    Noch zur Info: wir haben noch etwas getestet und festgestellt, dass das Problem grundsätzlich bei allen Fett-Buchstaben auftrat. War also kein Mosueover-Problem. Und: Problem gelöst - ein Neustart hat wahre Wunder gewirkt - danach war alles ok. Das nur zur Info, falls du / ihr mal auf so etwas kurioses stossen solltet.
     

Diese Seite empfehlen