1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Browser widerspricht AirPort!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Marja, 12.10.06.

  1. Marja

    Marja Oberösterreichischer Brünerling

    Dabei seit:
    07.08.06
    Beiträge:
    707
    Hallo zusammen,

    seit gestern Abend will mein MacBook nicht mehr ins Internet :(

    Obwohl in der "Internet- Verbindung" angegeben ist:
    "Status: Verbunden mit "XXX"" (Signalstärke- Balken voll!)
    und der Desktop PC im Menu des Routers auch das MB als "verbunden" anzeigt,

    gibt der Browser, das email- Programm und der Messenger bekannt:
    "Keine Verbindung zum Server".

    Ich habe das MB heute auf der Arbeit problemlos über einen anderen Router ins Internet gebracht.

    Warum kann ich nicht ins Internet, obwohl eine Verbindung da ist??? :mad:

    Ich bin ratlos... und bitte um Hilfe...

    Ciao Marja
     
  2. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Manche ISP's brauchen um eine Verbindung aufzubauen einen DNS-Eintrag in TCP/IP.
    Ohne diesen wird der Server nicht angesprochen und es kommt zu dieser Fehlermeldung. Rufe einfach mal bei deinem DSL-Provider an und laß dir in der techn. Hotline ihren DNS-IP's ansagen und trage die dann bei TCP-IP ein.

    :)
     
    #2 ZENcom, 12.10.06
    Zuletzt bearbeitet: 19.01.07
  3. iPunk

    iPunk Gast

    auch wenn das book eine verbindung zum router hat und (fälschlich) schreibt, es läge auch eine verbindung ins internet vor, muss dem nicht zwingend so sein – dein browserfehler beweist es. ich würde an deiner stelle mal den status der einwahl/ verbindung direkt am router checken.
     
  4. Marja

    Marja Oberösterreichischer Brünerling

    Dabei seit:
    07.08.06
    Beiträge:
    707
    Das MB sagt es, der Router aber im Browser des Desktop- PCs auch...
    das sind ja schon mal 2 Aussagen... ?!?

    Komisch ist auch, dass es monatelang funktionierte und nu plötzlich nicht mehr???

    WIE kann ich den Status der Einwahl checken?
    Der Router ist eine FritzBox Fon WLAN

    Kann ich den auch woanders erkennen?
    ZB an meinem Laptop, der weiterhin problemlos mit dem Router kommuniziert :mad:

    Danke für eure Hilfe!!!

    Ciao Marja
     
    #4 Marja, 12.10.06
    Zuletzt bearbeitet: 12.10.06
  5. Marja

    Marja Oberösterreichischer Brünerling

    Dabei seit:
    07.08.06
    Beiträge:
    707
    Entdecke gerade das sin den Netzwerkeinstellungen zu lesen ist:

    "AirPort ist mit dem Netzwerk "FritzBoxXXX" verbunden.
    AirPort hat eine selbst zugewiesene IP- Adresse und kann möglicherweise nihct auf das Internet zugreifen."

    Liegt hier der Fehler?

    Habe die DNS des Laptop ausprobiert- funktioniert auf dem mac nicht :(


    DIES FUNKTIONIERT:
    MacBook per Kabel an den Router angeschlossen!

    Ich versteh nix mehr...
     
    #5 Marja, 12.10.06
    Zuletzt bearbeitet: 12.10.06
  6. Marja

    Marja Oberösterreichischer Brünerling

    Dabei seit:
    07.08.06
    Beiträge:
    707
    Gelöst!!!

    So, die Lösung sah wie folgt aus:

    Ich habe die WLAN Kennwörter im Schlüsselbund gelöscht
    und anschließend manuell wieder eingegeben als sie abgefragt wurden.

    Zupps... schon ging das Ganze.

    Endlich ist das MB wieder online :)

    Ciao Marja
     
  7. Powersurge

    Powersurge Carola

    Dabei seit:
    06.09.04
    Beiträge:
    112
    Habe diese Probleme auch oft.Plötzlich findet die Base die Express als Bridge nicht mehr usw.
    Dann liegts immer am Passwort. Ist irgendwie immernoch nicht 100%
    gut die Software von Apple. (Airport)
     

Diese Seite empfehlen