1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Browser Probleme

Dieses Thema im Forum "Browser" wurde erstellt von nichtschwimmer, 18.04.08.

  1. nichtschwimmer

    nichtschwimmer Fießers Erstling

    Dabei seit:
    13.12.07
    Beiträge:
    124
    Hey Ho ATler!

    Mein Safari wird einfach nicht mehr gestartet. Ich kann im Dock auf das
    Icon klicken, dieses springt einmal hoch, aber der Browser öffnet sich nicht.
    Nichts passiert! Egal ob ich den Safari per Dock öffne oder aus dem Programme
    Ordner.

    Außerdem läuft der FF 2 sowie die Beta 5 vom FF 3 absolut unstabil. Wenn z.B.
    aufwendigere Website geöffnet werden soll, erscheint entweder der bunte
    runde OSX Ball, oder die beiden verabschieden sich ohne jegliche Meldung und
    darauf hin öffnet sich der Crash Reporter. Nicht nur bei sehr aufwendigen Seiten,
    auch ab und zu einfach so.

    Beides sehr komisch. Jemand eine Idee woran eines der Probleme liegen könnte?

    Danke schonmal!
     
  2. Skeeve

    Skeeve Pomme d'or

    Dabei seit:
    26.10.05
    Beiträge:
    3.121
    [​IMG] Naja... "komisch" ist das sicherlich nicht, sonst säßest Du vor Deinem Rechner und würdest Dich kringeln vor Lachen. Es ist vielleicht "merkwürdig", "frustrierend", "ärgerlich" oder einfach nur "Scheiße!" aber bestimmt nicht "komisch".

    Aber um dem Problem auf die Spur zu kommen: Starte doch mal die Konsole (in den Dienstprogrammen zu finden) und schau mal, ob und was die meldet, wenn Du Safari zu starten versuchst.
     
  3. nichtschwimmer

    nichtschwimmer Fießers Erstling

    Dabei seit:
    13.12.07
    Beiträge:
    124
    stimmt, merkwürdig und frustierend trifft es besser ;)

    also, die konsole meldet folgendes:
    Code:
    19.04.08 10:23:03 Safari[141] Unable to load nib file: MainMenu, exiting 
    19.04.08 10:23:03 com.apple.launchd[68] ([0x0-0x23023].com.apple.Safari[141]) Exited with exit code: 1 
    Außerdem habe ich letztens ein Plugin namens SIMBL versucht zu installieren,
    ging aber irgendwie nicht, habs deshalb wieder runtergehauen. Jemand vllt
    damit schlechte Erfahrungen?

    EDIT:// konnte es irgendwie lösen. erstmal safari neu installiert, dann von hand neues update drauf, rechte repariert und jetzt läufts :)
     
    #3 nichtschwimmer, 19.04.08
    Zuletzt bearbeitet: 19.04.08

Diese Seite empfehlen