1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brauche QuickTime 7.4 oder 7.5

Dieses Thema im Forum "Andere Software" wurde erstellt von Angel_asmodan, 18.02.09.

  1. Angel_asmodan

    Angel_asmodan Boskoop

    Dabei seit:
    30.07.06
    Beiträge:
    41
    Hallo.

    Habe Mac Os 10.4 (Tiger) wegen einem Fehler im QT 7.6 neu installieren müssen. Leider will der Mac über die Software-Aktualisierung direkt auf 7.6 updaten. Habe mal gegoogelt, finde aber auf Anhieb keinen Direktdownload von V. 7.4 oder 7.5
    Hat einer eine Idee wo man es runterladen kann?

    Danke
     
  2. Mac-Rookie

    Mac-Rookie Königsapfel

    Dabei seit:
    25.07.05
    Beiträge:
    1.204

Diese Seite empfehlen