1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brauche ox 10.5

Dieses Thema im Forum "macOS & OS X" wurde erstellt von SuperRoo, 10.01.10.

  1. SuperRoo

    SuperRoo Boskoop

    Dabei seit:
    26.11.09
    Beiträge:
    40
    Hallo zusammen,
    habe einen mac mini mit 1,25 ghz 1gb Arbeitsspeicher G4 prozessor,ersteigert aber leider keine Software dabei tiger ist neu aufgespielt worden,
    möchte ihn als Medien mac im Wohnzimmer einsetzten jetzt habe ich bei media markt gesehen das dort noch für 129€ Leopard 10.5 noch vorrätig ist,läuft dieses OS X auf diesen mac mini?
    es steht auf der systemanforderung vom Leopard : power mac G4, G5,mac mini(meinen die den intel oder alle)

    lg
    Superroo
     
  2. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.760
    Warum nicht? Mein Ratschlag: Lasse Tiger drauf, bei deinem Mac gehen leider nur 1 GB RAM rein, und Tiger läuft definitiv flotter auf deinem Rechner.

    Gruß Schomo
     
  3. nev03

    nev03 Freiherr von Berlepsch

    Dabei seit:
    18.05.07
    Beiträge:
    1.104
    Da würde schon Leopard drauf laufen aber eher schlecht als recht.
    Beim Umstieg von Tiger auf Leopard habe ich meinem Macbook auch 2GB gönnen müssen. Und das hat schon einen wesentlich leistungsstärkeren Intel Core2Duo 2GHz.
     
  4. SuperRoo

    SuperRoo Boskoop

    Dabei seit:
    26.11.09
    Beiträge:
    40
    ok danke, dann werde ich beim Tiger belassen

    superroo
     

Diese Seite empfehlen