1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brauche Hilfe – System unbrauchbar nach Software Update

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Patrock, 18.02.07.

  1. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    Guten Abend.

    Ich bin der Verzweiflung nahe. Ich hab gestern – wie mir von der Software-Aktualisierung vorgeschlagen wurde – das Security Update und das Java Update von Apple runtergeladen. Während dem Runterladen schon is mir die parallel laufende Office-Aktualisierung abgestürzt (Unerwartet beendet), und auch das Java-Update hat eine Fehlermeldung angezeigt (irgendwas von wegen Timeout, ich soll meine Internetverbindung checken). Ich hab dann also neugestartet, in einem zweiten Anlauf das Java-Update auch installiert (das hat seltsamerweise nicht bei 0% sondern bei 15% angefangen), und nach einem erneuten Neustart geht nun gar nix mehr. Ich kann so gut wie kein Programm mehr öffnen (geht auf, der Name und die Menüleiste erscheinen, geht kommentarlos wieder zu und der Finder is wieder drin), einschliesslich aller Utilities. Das einzige was anstandslos funktioniert is der Firefox. Ansonsten is wirklich alles zur Sau. Ich seh keine Uhr mehr, kein Spotlight, ich kann die Systemeinstellungen nicht öffnen, abmelden oder neustarten geht auch nicht (Bildschirm wird kurz blau und dann erscheint der finder wieder). Ich kann im Finder problemlos alle Ordner öffnen, aber Programme ausführen klappt nicht.

    Jetzt such ich einen Weg, wieder auf den Zustand vor dem Update zu kommen, gezwungenermassen halt ohne hilfsprogramme. Hat irgendjemand einen guten Tipp für mich?
    Ich halte mich selber für einen relativ erfahrenen OSX-Benutzer, aber hier bin ich mit meinem Latein am Ende.

    Vielen Dank für jeden Tipp, sei er auch noch so naheliegend. (In meinem Hass seh ich vielleicht den Wald vor Bäumen nicht...)
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Eventuell könntest Du versuchen, das letzte Combo-Update einzuspielen. Erhältlich hier.
     
  3. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    Danke für den Tipp. Leider lässt sich das Installationsprogramm nicht starten.

    Gibt es vielleicht einen Weg, den Inhalt des Installationspaketes (pkg) manuell an den richtigen Ort zu schieben? Weiss jemand welches File daraus in welche Pfad gehört?

    Ich hab gerade versucht, mit Pacifist das Teil einzusehen, aber das geht auch grad wieder zu. Aber vielleicht könnte das jemand für mich machen?
     
  4. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.573
    mmmh.. ganz komisch. Könnte es an den Rechten liegen? wie kann man diese Korrigieren ohne eine System CD und ohne das Terminal zu starten... im root Modus oder so?

    Gibts hier solche eingefleischte Cracks die da helfen können?
     
  5. cws

    cws Pommerscher Krummstiel

    Dabei seit:
    04.01.04
    Beiträge:
    3.074
    Kannst du von einer externen Platte (Sicherungskopie) starten und von dort mit Festplattendienstprogramm eventuell was reparieren?

    Eventuell neuen User anlegen? Kann der Rechte raparieren?
     
  6. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Vielleicht hilft es noch was, wenn Du mal Applejack ("the one and only troubleshooting tool") drüber laufen lässt und danach noch einmal versuchst das angesprochene Combo-Update zu installieren.

    Ich drücke jedenfalls die Daumen. :)
     
  7. LadeSchale

    LadeSchale Gast

    hey ho.

    Den Rechner mit der Installations-DVD starten.
    Dann das Festplattendienstprogram von der Menueleiste aufraufen und eine Reparatur des Startvolumes vornehmen, anschließend noch Rechte reparieren.
    Sollte jetzt nach einem Neustart das System immernoch nicht sauber hochfahren hast du die Wahl ewig dranrumzufummeln (mit Shift starten, von anderer Platte mit sauberen System starten, etc.) oder simpelst von der Install-DVD wieder starten und eine Neuinstallation unter Beibehaltung der Benutzerdaten durchzuführen.
    Je nachdem welche Möglichkeiten dir zur Verfügung stehen, empfehle ich einfach eine Neuinstallation, damit bleibt die Fehlerbehebung im zeitlich abschätzbaren Rahmen :-D .
     
  8. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    @CWS: Leider hab ich keine zweite Festplatte zur Hand. Und einen neuen User anlegen kann ich auch nicht, denn ich komm nicht in die Systemeinstellungen. Trotzdem Danke.

    @Kabra: Das Programm sieht sehr vielversprechend aus. Leider kann ich's nicht installieren, denn das Installationsprogramm spielt nicht mit. Hast du das bei dir installiert? Könntest du mir die Files mailen mit Pfadangabe?

    @LadeSchale: Hab ich versucht, meine Installations-DVD scheint defekt zu sein. Ich kann sie zwar im Finder mounten und alle files einsehen, aber von der DVD neustarten geht nicht (bleibt ewig beim dunkelgrauen Apfel auf hellgrauem Grund hängen, die Dreh-Balken-Animation, die auf einen Ladevorgang hinweisen würde, erscheint nicht, und auch das Laufwerk macht keinen Wank). Trotzdem danke.
     
  9. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    seit mir sowas grausames auch mal passiert ist, lade ich die updates immer einzeln. ausserdem mit der auswahl, das paket zu behalten. leider kommt es beim softwareupdate immer wieder mal zu abstürzen. es gibt leute, die empfehlen, vor jedem update ein richtiges backup zu machen.
     
  10. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    Ich hab gerade nochmal auf der AppleJack Seite nachgeschaut. Die haben da quasi eine Übersetzung von dem was das Installationsprogramm macht. Für mich is das leider chinesisch, aber vielleicht kann jemand von euch daraus ablesen, welche Files aus dem Installer wohin müssen..?

     
  11. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Äh, was heißt denn "das Installationsprogramm spielt nicht mit?" Gibt es eine Fehlermeldung aus?

    Ich benutze das Programm zwar, aber unter 10.3.9 und ich vermute mal, Du benutzt den Tiger, oder?

    Immer noch Daumen drückend,

    kabra
     
  12. LadeSchale

    LadeSchale Gast

    Zwei Dinge: 1. Laufwerk defekt oder 2. falsche Install-Disk

    Welchen Mac hast du? Was steht auf der Install-Disk?
     
  13. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    @kabra: nein, keine Fehlermeldung. Das Installationsprogramm wird nur direkt nach dem Start kommentarlos wieder beendet.

    @ladeschale: das laufwerk sollte in ordnung sein. es liesst ja nach wie vor alle cds und dvds die ich einlege. nur eben starten von der installations dvd geht nicht (mehr). geht aber schon ne weile nicht mehr, nicht erst seit heute. hab das gemerkt als ich vor einem monat oder so mal wieder ordentlich die zugriffsrechte reparieren wollte und es ging nicht mehr. hab daraufhin meine sicherheitskopie verwendet, aber die geht jetzt auch nicht mehr. ich weiss nicht mehr was auf der original disk stand, die war halt grau und hatte weisse typo drauf und es waren insgesamt 2. die discs die ich jetzt versucht hab sind selber gebrannt. original hab ich nicht mehr.

    ich hab einen g4 dual 1,25ghz mit glaub 1,5 GB ram. genaueres würde ich gerne nachschauen, aber "über diesen mac" geht auch immer direkt wieder zu.
     
  14. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.573
    mmmh... von so einem Phänomen habe ich noch nie gehört.. ganz komisch.
     
  15. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    @kabra. sorry, nicht gesehen... ja ich benutze tiger 10.4.8 glaub ich (einfach die neuste version... oder das was davon übrig ist...)

    kannst du mir die files schicken?
     
  16. LadeSchale

    LadeSchale Gast

    :-D Naja die grauen Originale waren 10.2.6 ... ich glaub kaum das die letzten Sec-Updates für den Jaguar waren. Bei diesem warmen Winter ist das Eis auf den Seen immer sehr dünn. Du solltest aufpassen das die Sicherungskopie hält was sie verspricht.
    Viel Glück noch.
     
  17. helge

    helge Pomme Miel

    Dabei seit:
    17.10.06
    Beiträge:
    1.475
    Wieso hast du die originalen Datenträger nicht mehr? So oder so wäre jetzt ein Booten von der Installations-DVD der nächste Rat, entweder zum Rechte reparieren oder zur Neuinstallation des Betriebssystems.
    Funktionieren die Systemeinstellungen? Schau mal nach, was da unter "Software - Aktualisierung > Installierte Updates" steht. Vielleicht gibt das ja noch Aufschluss über den Verlauf des unterbrochenen Updates.
     
  18. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    @ladeschale: ich widerspreche nur ungern, aber die DVDs kamen mit dem mac wie ich ihn gekauft habe (gebraucht) und waren grau und hatten weisse typo drauf. die kamen in einer papier-doppelhülle, und ich hab sie weggeschmissen, weil sie nicht mehr getan haben (konnte man nicht mehr im finder mounten oder zum neustarten gebrauchen). seither hab ich ein paar mal die sicherheitskopien benutzt, aber eben... danke trotzdem.

    @helge: weil sie nicht mehr funktioniert haben. weder im finder noch als neustart-medium. ich schau mal ob ich mir die von einem kumpel ausleihen kann, dann kann ich das vielleicht machen. In die systemeinstellungen komme ich nicht.
     
  19. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    sodeli, ich hab mir jetzt aus dem geschäft eine osx installations dvd ausgeliehen, alle zugriffsrechte und die volumes repariert, aber die probleme sind immernoch da. ich kann nach wie vor keine porgramme öffnen ausser firefox, alle anderen werden direkt nach dem öffnen sofort wieder kommentarlos geschlossen.

    drum meine frage wieder: hat irgendjemand von euch applejack installiert und wäre so freundlich mir die installierten dateien zu mailen? ich kann den installer bei mir nicht öffnen.
    vielen dank schon mal im voraus.
     
  20. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.573
    und funktionierts nun?
     

Diese Seite empfehlen