1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

brauche hilfe beim installieren von osx auf altem imac g3

Dieses Thema im Forum "macOS & OS X" wurde erstellt von yo.hanna, 07.01.06.

  1. yo.hanna

    yo.hanna Gast

    habe einen alten imac g3 ,wollte diesen nutzen um ins internet zu gehen.
    auf dem rechner ist aber nur os9 installiert , die fritzbox akzeptiert aber nur osx
    mein problem ist das er nur 128mb arbeitsspeicher hat
    meine frage also wieviel arbeitsspeicher brauche ich?
     
  2. marcozingel

    marcozingel Brettacher

    Dabei seit:
    07.12.05
    Beiträge:
    7.481
    das wird aber nur sehr langsam wenn überhaupt funktionieren.
    Mehr Speicher (Vollausstattung an RAM) ist von Nöten.
    Die Installation wird wenn überhaupt Stunden dauern.
     
  3. macursus

    macursus Gast

    welches Mac OS X? 10.0, 10.1, 10.2, 10.3 oder 10.4.
    Und wie alt ist Dein iMac G3, MHz, Jahr u.s.w
     
  4. marcozingel

    marcozingel Brettacher

    Dabei seit:
    07.12.05
    Beiträge:
    7.481
    Ich nutze Mac OS X 10.4.3.
    Nächste Woche kommt dann Mac OS X 10.4.4
     
  5. yo.hanna

    yo.hanna Gast

    er hat 400mhz ,ein freund hat mir gesagt das würde grade so gehen. ich kenn mich leider null aus .daswegen bin ich hier. du sagst also das würde sich nicht wirklich lohnen osx draufzuspielen?
    wenns dann aber drauf wäre , wäre die internet nutzung schon möglich oder?
     
  6. yo.hanna

    yo.hanna Gast

    400mhz ,128mb jahr weiß ich leider nicht ,wo läßt sich denn sowas rausfinden?
    ich schätz mal os 10.o würde der fritzbox schon reichen.
     
  7. marcozingel

    marcozingel Brettacher

    Dabei seit:
    07.12.05
    Beiträge:
    7.481
    Damit funktioniert alles bestens.
    Arbeiten macht wieder Spaß.
    Schau bei eBay vorbei und kauf dir dort Mac OS X 10.4.3.
    Über eine Rückmeldung bei erfolgreicher Installation würde ich mich freuen.
     
  8. macursus

    macursus Gast

    Sorry ich wollte eigentlich Wissen welches OSX yo.hanna auf Ihren iMac G3 spielen will! Aber ist gut zu Wissen das Woche 10.4.4 kommt.
    Ok yo.hanna, das mit den 400 Mhz ist Ok, aber Du solltest schon mindestens 384 RAM haben egal welches OSX 10.0 oder 10.4.3.
    Das mit der Internet Nutzung ist sollte kein Problem darstellen.
     
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Erfolgreich installiert habe ich den Tiger auch schon mit nur 64 MB.
    Frage aber jetzt besser nicht, wie lange das dann dauert... :)

    256 MB sind das minimal akzeptable, 384 brauchbar, 512 zu empfehlen.
    Sonst kriegst du Spinnweben unter den Fingern.
     
  10. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Kauf deinem iMac doch noch ein 512MB-Modul und dann kannst du problemlos OS X Tiger installieren, ohne dauernd warten zu müssen. Die 400MHz reichen zum Surfen aus!
    Günstigen RAM bekommt man z.B. hier.
     
  11. tomcat

    tomcat Gast

    Hallo aus der schweiz

    Also bevor du os x installiertst, musst du umbedingt auf 9.2.2 updaten. Dann musst du das firmware update machen. Eventwell noch das dvd update. Alles erhälst du bei apple gratis.

    Dein mac funktioniert gut mit dieser ausrüstung. Da du nur zwei ramplätze hast, empfehle ich dir voll aufzurüsten.

    Ich habe selbst zwei 400 mhz imac`s so aufgerüstet.

    Viel spass
     
  12. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Auf 9.2.2 updaten? Muss das wirklich sein? Glaube nicht, dass das Firmware-Update irgendwas mit dem Betriebssystem zu tun hat, das verändert doch nur den Boot-ROM, oder? o_O
     
  13. tomcat

    tomcat Gast

    Hallo nochmals aus der schweiz

    Also das firmware update ist absolut notwendig. Ohne wirst du massive probleme bekommen. Apple bietet dazu gute informationen.
    http://www.apple.com/chde/support/imac/g3/

    In anderen foren haben sich nutzer zum teil tagelange schwierigkeiten eingehandelt, weil sie die firmware nicht angepasst haben.
    Ev kann man sie schon ab os 9.1.? machen. Aber ich würde alle update machen.

    Also mach es, es ist in 10 minuten erledigt.
     
  14. yo.hanna

    yo.hanna Gast

    danke für eure tipps, ich fühl mich hier schon ganz zuhause ;)
    also noch eine frage wenn ich jetzt 512mb kaufe , müssen die irgendwie speziel sein für den alten mac ... dieser besagte freund hat mir irgendwas erzählt von wegen das nicht alle speicher in den alten mac passen... kann mir jemand eine genaue bezeichnung sagen auf die hin ich denn richtigen speicher erstehen kann ... danke dank ihr lieben leute
     
  15. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Kauf deinen RAM bei DSP, da kannst du dir sicher sein, dass er auch passt und die Preise sind günstig. Außerdem gibt's noch Garantie auf die Speicherbausteine.
    Einfach dein Modell auswählen und kaufen. Fertig!
     
  16. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Es ist für alle G3 und neuer auf jeden Fall empfehlenswert.

    Bei 9.1 bleiben solltest du nur dann, wenn du mit einem Volume auch noch einen "Uralt"-PPC starten können willst (PowerMac bzw Performa 6100 bis 9600).
     

Diese Seite empfehlen