1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brauche Hilfe: Alu Keyboard am Vista PC

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von wechsewinke, 13.12.08.

  1. wechsewinke

    wechsewinke Roter Delicious

    Dabei seit:
    04.06.08
    Beiträge:
    90
    Hallo Apfeltalker

    Habe heute den ersten Schritt Richtung Mac gemacht und mir das Alu-Keyboard zugelegt.
    Da ich noch keinen Mac habe läuft es vorübergehend an einem Vista x64 PC.

    Die normalen Tastatur Funktionen funktionieren problemlos. Die Vor/Zurück/Pause Tasten funktionieren dank eines Treibers aus dem Netz mit dem Media Player immer, mit iTunes nur wenn es aktiv im Vordergrund ist.

    Nur: wie bekomme ich die Lautstärke Tasten zum laufen? und wie schaffe ich es, dass die Vor/Zurück/Pause Tasten standardmäßig für iTunes funktionieren, auch wenn es in die Taskleiste minimiert ist?

    hat da jemand ein gutes how to für mich? Habe mich heute den ganzen Tag durch iwelche Foren gelesen aber habs nicht hinbekommen.
     
  2. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Jup, hab ich: Kauf dir nen Mac :D
     
  3. wechsewinke

    wechsewinke Roter Delicious

    Dabei seit:
    04.06.08
    Beiträge:
    90
    Das werde ich früher oder später auch machen.
    Hilft mir aber in meiner aktuellen Situation absolut überhaupt nicht weiter.
     
  4. Moritary

    Moritary Braeburn

    Dabei seit:
    24.11.08
    Beiträge:
    45
    Ich habe die Tastatur schon länger an meinem XP-PC angeschlossen und viel Zeit damit verbracht passende Software für die Tastenbelegung zu finden. Natürlich funktionieren einige Funktionen OS bedingt nicht, aber einiges habe ich hinbekommen.

    Leider weiß ich nicht mehr genau, welche Programme ich alle runtergeladen und ausprobiert habe, aber bei einem bin ich mir sicher:

    Fragt mich nicht wie es funktioniert hat, aber ich habe Bootcamp auf meinem PC installiert und damit funktionieren auch die Lauter-/Leiser-Tasten, sowie der Datenträger-Auswurf.

    Das klingt vl. irrational, aber ich habe auf der Apple-Website trotz den Anforderungen (Mac OS X) einfach das Tool runtergeladen und es installiert.

    Ein kleines Problem habe ich allerdings noch: Zunächst hat sich das Programm bei jedem Start des PCs automatisch aktiviert, mitlerweile muss ich es aber erst starten. Das dauert dann leider 20 - 30 sec.
     
  5. wechsewinke

    wechsewinke Roter Delicious

    Dabei seit:
    04.06.08
    Beiträge:
    90
    hab es mittlerweile hinbekommen. habe divese seiten gefunden von den man sich die treiber aus bootcamp runterladen konnte. das problem war bei mir das betriebssystem. die installationsdatei bootcamp.msi die benötigt wird um bootcamp zu installieren war nähmlich bei versionen vor 2.1 nicht 64 bit fähig. deshalb konnten die dienste die für die zusatztasten erforderlich waren nicht aktiviert werden.

    dann habe ich mich mal auf die suche gemacht nach den aktuellsten treibern aus bootcamp 2.1 weil diese 64 bit tauglich sind. und siehe da. es lässt sich installieren. seitdem werden auch die symbole die unter osx auch angezeigt werden auf dem desktop angezeigt wenn ich die Lautstärke ändere.

    wenn jemand die selben probleme hat wie ich hatte dann kann er sich bei mir melden dann lass ich die benötigten treiber zukommen.
     

Diese Seite empfehlen