[Safari] Brauchbarer Ad-Blocker für Safari

Stereotype_

Granny Smith
Mitglied seit
30.12.19
Beiträge
14
Tagchen.

Ich nutze für den Safari den (scheinbar) offiziellen Ad-Blocker, aber auf YouTube starten mache Videos gar nicht erst, bis dieser komplett pausiert wurde. Ich kenne das von Chrome aber dann doch etwas anders, und besser. Nutze ich einen falschen Ad-Blocker? Oder muss man was Bestimmtes einstellen?

Manche Videos starten normal, aber nur, weil keine Werbung vorher kommt. Aber der Sinn von einem Ad-Blocker ist, keine Werbung zuzulassen. Dass da gleich das ganze Video nicht startet, ist dann doch nicht Sinn der Sache. Der angewendete Ad-Blocker funktioniert im Grunde sehr gut, nur nicht auf YouTube.

Kann auch sein, dass ich etwas falsch mache, oder?
 

roadrunner2

Braeburn
Mitglied seit
13.08.11
Beiträge
44
Was meinst Du mit "scheinbar offiziellem Ad-Blocker"? Welchen hast Du denn installiert?
 

BalthasarBux

Schöner von Nordhausen
Mitglied seit
25.12.19
Beiträge
327
Welchen nutzt du denn?

Hintergrund: Youtube verdient Geld damit, dir Werbung auszuspielen. Blockierst du Werbung, kostest du nur. Die werden alles versuchen, dir das Leben auf der Seite schwer zu machen, wenn du Werbung blockst. Dazu gehört sowas.
Ich nutze Safari selten, kann aber 1Blocker empfehlen.
Alternativ kann man invidio.us nutzen, um auf YT-Inhalte zuzugreifen, ohne deren Werbung sehen zu müssen.
 

Stereotype_

Granny Smith
Mitglied seit
30.12.19
Beiträge
14
Installiert ist "AdBlock für Safari", also der, der mir empfohlen wurde. Ich habe eben mal Chrome für Mac ausprobiert, aber auch da habe ich das gleiche Resultat. Aber kann doch nicht sein, dass das Video nicht startet, nur weil AdBlock installiert ist. An meinem Windows-PC + Chrome war das kein Problem.

@BalthasarBux

Mir ist klar, wie Google bzw. YouTube funktioniert, aber vor, mitten drin und nach einem Video will ich keine Werbung sehen, oder zumindest weniger, denn mittlerweile kommt gleich doppelt Werbung am Anfang. Selbst während das Video läuft ist 15% der Bildfläche von einem Banner mit noch mehr Werbung bedeckt - das nervt.

Aber ich komme vom Thema ab. Ich frage mich nur, wieso die Videos an einem Mac mit aktivierten Ad-Blocker nicht starten und ob man das irgendwie umgehen kann.
 

BalthasarBux

Schöner von Nordhausen
Mitglied seit
25.12.19
Beiträge
327
Schlechter Adblocker kann ein Grund sein. Ein Adblocker ist ja kein in Stein gemeißeltes Ding, sondern Software, die gut oder schlecht funktionieren kann / gepflegt sein kann. Und genauso wird die Werbeindustrie (also auch Google) daran interessiert sein, solche Blocker zu umgehen. Google Chrome ist dann natürlich die schlechteste Ausgangsposition.
Falls es kostenlos sein muss, kann man Ka-Block! nutzen, aber da hat man außer An/Aus keine Einstellmöglichkeiten.
Gut (aber nicht kostenlos) ist, wie oben schon gesagt, 1Blocker.

Fortgeschritten wird es mit uBlock Origin (und uMatrix) auf Firefox.
 

Stereotype_

Granny Smith
Mitglied seit
30.12.19
Beiträge
14
AdBlock für Chrome funktionierte bisher am besten auf Windows, I shit you not.

Aber diese 1Blocker-Anwendung habe ich vorhin mal installiert. Testen tue ich kurzum noch. Gebe sicher eine Rückmeldung.
 

cryptosteve

Klarapfel
Mitglied seit
16.04.17
Beiträge
282
Ich nutze Safari auch nicht regelmäßig, habe mit AdGuard für Safari aber keine Werbung bei YouTube.
 

Stereotype_

Granny Smith
Mitglied seit
30.12.19
Beiträge
14
Ich habe nun nochmals AdBlock für Safari installiert und nun scheint es zu funktionieren. Keine Ahnung, wieso, habe alles so gemacht wie vorher. *schulternanheb
 

marcozingel

deaktivierter Benutzer
Mitglied seit
07.12.05
Beiträge
9.960
AdGuard für Safari und Ka-Block welches allerdings schon seit geraumer Zeit nicht mehr aktualisiert wurde ergeben ein gutes Ergebnis für mich. Bildschirmfoto 2020-01-10 um 19.34.49.png
 
  • Like
Wertungen: Stereotype_

Mitglied 237166

Gast
Servus zusammen!
Ich habe mir "AdGuard for Safari" heruntergeladen und es startet immer im Dock, das war vorher nicht so? Ich habe versuch es bei den Anmeldeobjekten auszublenden aber ohne Erfolg und finde auch keine Einstellungen im Programm wie man das verhindern kann, dass es im Dock platziert wird?
Vorher war es so, dass es nach dem Start von Catalina kurz im Dock auftauchte, dann aber gleich wieder weg war und in Safari war es aktiviert? Komme einfach nicht dahinter?

Könnte mir bitte jemand einen Tipp hierfür geben - Danke!